error 0x8000ccc0e when sending & receiving e-mail


G

Guest

I am unable to send/receive messages in Outlook 2000. The error number is
0x8000ccc0e. The message says that it is unable to connect to the server
(POP3). I have checked the all the server ports which are either 80 and 110
or 25 and 110. Please help me figure of the issue.
 
Ad

Advertisements

G

Guest

I found that yesterday. The only problems are that I don't h aveoutlook
express nor do I use MSN e-mail. So what can I do next?
 
B

Brian Tillman

levymegan said:
I found that yesterday. The only problems are that I don't h
aveoutlook express nor do I use MSN e-mail. So what can I do next?
The concepts still apply. Try authenticating to your outgoing server.
 
G

Guest

Ok - I must be an idiot because it is not working. I already had the
outgoing server authenticated. Do I need to change the server information
like in the resolution given by microsoft? If I don't everything is as
described.
 
B

Brian Tillman

levymegan said:
Ok - I must be an idiot because it is not working. I already had the
outgoing server authenticated. Do I need to change the server
information like in the resolution given by microsoft? If I don't
everything is as described.
Make sure you're not scanning incoming and outgoing mail with a virus
scanner. You may need to uninstall and reinstall the AV without the option
to make it truly stop. Enable logging in Outlook and post the OPMLog.log
file here.
 
Ad

Advertisements

G

Guest

It worked. Thank you.


Brian Tillman said:
Make sure you're not scanning incoming and outgoing mail with a virus
scanner. You may need to uninstall and reinstall the AV without the option
to make it truly stop. Enable logging in Outlook and post the OPMLog.log
file here.
 

ksb

Joined
Aug 4, 2011
Messages
2
Reaction score
0
Having the same problem. Can send email using a separate webmail client but Outlook Express under Windows XP is not working, giving me this error. Any ideas?
 

ksb

Joined
Aug 4, 2011
Messages
2
Reaction score
0
oh never mind figured it out. wrong SMTP server. DSL through ATT requires me to use their SMTP server, not my own.
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top