Equations in word 2007 - unwanted font changes



If I'm using the Cambria font in a document and then try to insert an
equation the font is changed to MS Mincho and oblique rectangles appear.
Does anyone know how to fix this? I'd like the font in my document to match
the font in the equations. If I use other fonts like Times New Roman or
Calibri this error does not happen.

Peter T. Daniels

MSMincho is a parasite, or even a cancer. It intrudes in very
unexpected places -- such as if you inadvertently have characters in
more than one font selected, and type a keyboard shortcut for
inserting a special character, it's likely to be inserted in Mincho.

Unfortunately, for some of us purging all the Chinese fonts and/or the
Chinese IME isn't an option!

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question