E-mail error


G

Global

Mesage I receive when I send e-mail. Just switched from one ISP to
Hughes.net. Guessing the sever info is not set up right. Could you lend some
assistance please.

The message could not be sent. The authentication setting might not be
correct for your outgoing e-mail [SMTP] server. For help solving this
problem, go to Help, search for "Troubleshoot Windows Mail", and read the
"I'm having problems sending e-mail" section. If you need help determining
the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was '(e-mail address removed)'. Subject 'Changed
E-Mail Address', Account: 'mail.hughes.net', Server: 'smtp.hughes.net',
Protocol: SMTP, Server Response: '554 5.7.1 <[email protected]>:
Recipient address rejected: Access denied', Port: 25, Secure(SSL): No, Server
Error: 554, Error Number: 0x800CCC79
 
Ad

Advertisements

G

Gary VanderMolen

Make sure you have send authentication enabled.
Go to Tools, Accounts, select that account, Properties, Servers.
The box for "My server requires authentication" must be checked.
 
W

Walter Boomsma

I am having almost precisely the same problem with Hughes. Enabling
authentication doesn't work, neither the incoming or outgoing functions if I
do that. The problem seems to be limited to sending mail to aol and huges
addresses. They consistently return the 554 5.7.1 message. Other addresses go
fine. Sending the same problem addresses from a different email account
succeeds.

Attempts to discuss this win Hughes have been absolutely fruitless. From the
few words I understand (they call late at night and babble on in a dialect I
don't get) they seem to think the addresses I'm sending to are identifying my
messages as spam. Interesting that Hughes thinks messages from its own server
are spam.

Frustrating!

Gary VanderMolen said:
Make sure you have send authentication enabled.
Go to Tools, Accounts, select that account, Properties, Servers.
The box for "My server requires authentication" must be checked.

--
Gary VanderMolen, MS-MVP (Mail)


Global said:
Mesage I receive when I send e-mail. Just switched from one ISP to
Hughes.net. Guessing the sever info is not set up right. Could you lend some
assistance please.

The message could not be sent. The authentication setting might not be
correct for your outgoing e-mail [SMTP] server. For help solving this
problem, go to Help, search for "Troubleshoot Windows Mail", and read the
"I'm having problems sending e-mail" section. If you need help determining
the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was '(e-mail address removed)'. Subject 'Changed
E-Mail Address', Account: 'mail.hughes.net', Server: 'smtp.hughes.net',
Protocol: SMTP, Server Response: '554 5.7.1 <[email protected]>:
Recipient address rejected: Access denied', Port: 25, Secure(SSL): No, Server
Error: 554, Error Number: 0x800CCC79
 
Ad

Advertisements

G

Gary VanderMolen

If it works for most recipients but not for AOL or Hughes recipients,
then it's not an issue caused by Windows Mail. As tech support says,
it appears that some servers think your Hughes account has originated
spam. The blocking lists are often obtained from a third party list compiler,
see http://en.wikipedia.org/wiki/DNSBL .

--
Gary VanderMolen, MS-MVP (Mail)


Walter Boomsma said:
I am having almost precisely the same problem with Hughes. Enabling
authentication doesn't work, neither the incoming or outgoing functions if I
do that. The problem seems to be limited to sending mail to aol and huges
addresses. They consistently return the 554 5.7.1 message. Other addresses go
fine. Sending the same problem addresses from a different email account
succeeds.

Attempts to discuss this win Hughes have been absolutely fruitless. From the
few words I understand (they call late at night and babble on in a dialect I
don't get) they seem to think the addresses I'm sending to are identifying my
messages as spam. Interesting that Hughes thinks messages from its own server
are spam.

Frustrating!

Gary VanderMolen said:
Make sure you have send authentication enabled.
Go to Tools, Accounts, select that account, Properties, Servers.
The box for "My server requires authentication" must be checked.

--
Gary VanderMolen, MS-MVP (Mail)


Global said:
Mesage I receive when I send e-mail. Just switched from one ISP to
Hughes.net. Guessing the sever info is not set up right. Could you lend some
assistance please.

The message could not be sent. The authentication setting might not be
correct for your outgoing e-mail [SMTP] server. For help solving this
problem, go to Help, search for "Troubleshoot Windows Mail", and read the
"I'm having problems sending e-mail" section. If you need help determining
the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was '(e-mail address removed)'. Subject 'Changed
E-Mail Address', Account: 'mail.hughes.net', Server: 'smtp.hughes.net',
Protocol: SMTP, Server Response: '554 5.7.1 <[email protected]>:
Recipient address rejected: Access denied', Port: 25, Secure(SSL): No, Server
Error: 554, Error Number: 0x800CCC79
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top