Drive letter changes CDROM SCSI




Boot Drive : SCSI (no problems with drive letter)
IDE1: 2 - harddrives Drives E: & F: (no problems with drive letters)
IDE2: CDROM & LS120 (CDROM is a problem, LS120 Floppy A:)
2 SCSI drives striped together to form a volume (Drive letter is a problem)

I originally set this up to boot from a SCSI drive C:, which is does and
there are no issues here. I took 2 separate SCSI drives, striped them
together and called the new volume D:. Then let the cards fall where they
may for the IDE devices.

I use the striped SCSI for programs and swap file.

A while back my CDROM started coming up as drive D: and my striped SCSI
changed to drive G: and I can not seem to get drive letter assignments to
stay put. I have tried both DiskPart and the Disk Management console. I
moved the swap file to an IDE and still the CDROM changes to D:.

I'd like to fix the problem before I have to edit the registry to change the
drive letter of the installed programs.

Lil' Dave

You're fighting city hall. Change the drive letter for the cdrom to S: or
T:. Move E: and F: up the ladder to D: and E:.

Profound is we're here due to a chance arrangement
of chemicals in the ocean billions of years ago.
More profound is we made it to the top of the food
chain per our reasoning abilities.
Most profound is the denial of why we may
be on the way out.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question