display sideways


G

Guest

Our son downloaded an online game now our monitor displays everything
sideways please help us our monitor is on its side and it freaks me out.
We've tried smitfraud which did nothing and have searched many help and
support sites and have found nothing that would even relate to our problem.
We've also ran the microsoft post infection program which also didn't help,
also adaware and avg again which did nothing. Any help would be greatly
appreciated.
Kind Regards

Ian - ruderbaker
 
Ad

Advertisements

D

David Candy

It's a feature of your video card software. Look in Display in Control Panel for features specific to your video card.
 
D

David Candy

It's unlikely to be an nvidia card. NVidia are smart enough not to have a hotkey for the feature. Not so other video companies.
 
S

SUMMONER

David said:
It's unlikely to be an nvidia card. NVidia are smart enough not to have a hotkey for the feature. Not so other video companies.
Hotkey? Ha! Now that's a funny thought! :p

Kind Regards

Malte
 
Ad

Advertisements

S

S. Taylor

David,
They do have a shortcut key for that function, ( GeForce FX 5200 here ) but
it's disbled by default.

Summoner,
By default the Taskbar Icon is only visible if the user changes the settings
to display it.

Ian,
Many video cards have a shortcut key that rotates the desktop.
Your son's game probably uses the same key combo as part of the game.
To correct it, first make sure your using the manufactueres video drives, XP
has drivers for
many video cards including ATI and NVidia based video cards. but it doesn't
install the applets
that let's you access all of the cards features.

Since I only have an NVidia card I can only give you directions on changing
it's setting,
for other cards you'll have to browse it's properties window(s) and look for
similar settings.

To rotate your view:
Right click on an empty spot on the desktop and choose properties.
In the Display Properties window, click the Settings tab, then click the
Advanced button
near the bottom right.
In the new window, click the tab with the name of your video card on it (
mine says GeForce FX 5200)
Give it a few seconds to load
A new, small window will appear next to the window. in it, select NVRotate.
In the mani window, select Landscape ( 0 degree rotation )
Click Apply, Click OK. Click OK.

To prevent this in the future find out what keystrokes do that.
Click Start, then Control Panel, double click NVidia nView Desktop Manager
In it's window select the Hot Keys tab.
Any active hot keys will be listed in the bottom window, highlight any that
control
display rotation and click the Remove button


"David Candy" <.> wrote in message
It's unlikely to be an nvidia card. NVidia are smart enough not to have a
hotkey for the feature. Not so other video companies.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top