disable "forward as attachment"


A

AppletonTC

In Outlook 2007, the (Actions) tab of the custom form, there is the default
Forward which you can change to "No" and it disables the forward action.
When I create a new Action, I do the following:
Action name: Forward as Attachment
I uncheck "Enabled"
Form name: I choose "message" and it defaults to IPM.note messge class
In the "Characteristics of the new form", I choose in the "When responding"
the option "Attach original message"
in the "Address form like a:" I choose "Forward"
In the (Properteries) tab, I check "Send form definition with Item"

When I publish the form, I can still forward the message as attachment. I'm
not sure what I'm doing wrong to turn off this action. Any help is greatly
appreciated.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top