Desktop icons auto arrange


G

Guest

I am using XP Home. For no reason I know, my desktop icons now auto arrange
themselves each time the computer boots. I do NOT have auto arrange checked.
I can not check modified. The only time I can get a "button" next to it is
when auto arramge is checked. No matter what I do the icons auto arrange.

Thanks for any help.

Bruce
 
Ad

Advertisements

T

thecreator

Hi Bruce,

Right-click an emtpy space on the Desktop and click "Arrange Icons by".
They should be only two items checked.
Align to Grid
Show Desktop Icons

If not, remove all checkmarks and check the ones listed above. And if it
does the same thing after a reboot, then make sure your Anti-Virus software
is completely up to date and run a complete ANti-Virus scan of your XP Home
Edition partition.
 
G

Guest

Thanks very much for your help. I have checked and unchecked various settings
as expeimenst. Originally it was as you listed - Align by Grid and Show
Desktop Icons. It is back to that again.

I just ran all kinds of Virus and other such programs. Computer is clean.

This problem started out of the blue. Shut down at night and all was well.
Next morming all icons jump to the left side. I can arrnage them any way I
wish and they will stay all day but when I boot up again they jump to the
left side. They only jump though at the very end of the boot porocess. I
actually can see them as I left them the day before but within a second or so
the go back to the left.

I tried one process of deleteing the BagMRU and Bags subkeys in the registry
which should clear the memory and start it all over again but that did not
work.

I am at a loss.

Bruce
 
G

Guest

In addition to my above post, I forgot to mention I even tried restoring the
system to settings from one week ago and that made no difference either.

Bruce
 
T

thecreator

Hi Bruce,

It may be the cause of a Startup program that is running. Use msconifg
and remove checkmarks from the Startup programs that aren't
Microsoft's.Leave your Anti-virus program and Firewall checked. Reboot the
computer and see what happens. If okay then add them in one at a time to
find the program causes this action.

If not okay, go back to msconfig and click Services. Sort by
Manufacturer and uncheck those not Microsoft's also and reboot.

You might also have a Trojan in your computer, which is not a Virus.

http://support.microsoft.com/kb/129972/en-us
 
G

Guest

Unchecked all and went back until I found it. ICCache.exe was the problem. I
researched it and see others have had a problem with it.

Nio idea what it does, what installed it, what program uses it but all is
working again.

Thanks

Bruce
 
Ad

Advertisements

G

Guest

Went through Startup items and found the problem to ICCache.exe which is in
C:\Windows.

It is not malware nor a virus but no idea what it does although one person
who had the same problem thinks it was form a cards reader program.

I have isolated the file and so far everything works.

Thanks for your help.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top