Delay while pinging domain name


J

janeks

Hi, group,

I've run into strange problem. When I try to ping a domain name,
there's usually a 7-10 seconds initial delay after that ping goes fine.
Consequently, when browsing web it's almost unbearable, because I have
to wait every time I open a new page. Investigating further I found
out, that pinging that domain name by IP address works fine (pinging
starts immediately). Also NSLookup for domain name works immediately.
There seems to be a problem with DNS name resolution on my local
computer. I tried DNS cache flushing with ipconfig /flushdns, tried
stopping dns caching service, reset TCP/IP, even modified registry and
tweaked DNS name resolution order in
CurrentControlSet/Services/Tcpip/ServiceProvider but all to no avail.
I've run out of ideas. Please help.
My ipconfig /all :

Windows IP Configuration

Host Name . . . . . . . . . . . . : LIELNIS
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : Yes

Ethernet adapter Realtek PCI network card:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family
Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-E0-7D-FA-3B-E7
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 81.198.160.146
Subnet Mask . . . . . . . . . . . : 255.255.255.240
Default Gateway . . . . . . . . . : 81.198.160.158
DNS Servers . . . . . . . . . . . : 81.198.180.1
159.148.60.20
 
Ad

Advertisements

Ad

Advertisements

J

janeks

Thank you for answering. I did as you said, disabled both WINS proxy
and IP routing but the problem persists.
I have second network card, but it's disabled. In case you wonder, if I
enable it, nothing changes.
Here's ipconfig /all now with second network card enabled, if it helps:

Windows IP Configuration

Host Name . . . . . . . . . . . . : LIELNIS
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Peer-Peer
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Realtek PCI network card:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x Family
Fast Eternet NIC
Physical Address. . . . . . . . . : 00-E0-7D-FA-3B-E7
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 81.198.160.146
Subnet Mask . . . . . . . . . . . : 255.255.255.240
Default Gateway . . . . . . . . . : 81.198.160.158
DNS Servers . . . . . . . . . . . : 81.198.180.1
159.148.60.20
NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Built-in network card:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : NVIDIA nForce Networking
Controller
Physical Address. . . . . . . . . : 00-01-29-24-F5-BA
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top