Custom Level Button is Greyed out



My Custon Level Button under the Internet Options > Security > Security level
for this zone is greyed out. This button is available on my servers, but
not my XP workstations. Does anyone know where I can look to enable this



IE version(s) are 6.02900.2180 and 6.0.3790.1830
We do have GPOs in effect, but I could not find a setting that would
disable the Custom Button. I've also logged onto the workstation locally
and still seem to have the same problem. If there is a GPO to grey out the
Custom Button, do you know where it would be configured? I wonder if its a
Local Group Policy.

Jon Kennedy

The Custom button can be disabled by the GP setting at:
User Config...Windows Settings...Internet Explorer
Maintenance...Security...Security Zones - if customizations are set there.

Also, if any changes are made in either the Computer or User Configs at:
Admin. Templates...Windows Components...Internet Explorer...Internet Control
Panel...Security Page.

It could be a registry restriction. See:

And it could be applied to the machine and not per-user:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question