Cursor disappears while typing


P

Peter Johnson

We are having a problem that the cursor disappears every few minures while
typing. I have seen some posts about cursors moving, but I have narrowed it
down to something specific. It apparently happens every time that Outlook
"auto-saves" a document. If I set the auto-save frequency to 3 minutes, it
happens every 3 minutes, or if I make it 10 minutes it does it every 10. So
I'm pretty sure it is tied to the auto-save, but how can I stop the cursor
from disappearing or relocating? It's frustrating when this happens. Turning
off auto-save is not an option.
We are using Outlook 2003 and Vista.
Thanks, Peter
 
Ad

Advertisements

P

Peter Foldes

This is an option that can be set in your Mouse Properties in the Control Panel. It
is called "Hide Pointer While Typing" Uncheck that option
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top