creating merge document and saving it changes it when reopened


G

Guest

I've created a merge document and I save the file with the correct format and
parameters. Once I reopen the document the fomat is changed.

The main thing that is switching is the tab options. I have an outline
document with Letters and Numbers with the same tab indention. But when I
save it and then reopen it the letters tab indention is fine, but the number
tab indention changes to a really small indention.

I don't want the tab indentions to change at all, I would like them to stay
consistent with the template.

Is there a setting in word that I'm missing...

thank you for any assistance.
 
Ad

Advertisements

C

Cindy M -WordMVP-

Hi =?Utf-8?B?dGhvbWFz?=,

The first thing that occurs to me is that "update styles" might be activated in
Tools/Templates and Addins?
I've created a merge document and I save the file with the correct format and
parameters. Once I reopen the document the fomat is changed.

The main thing that is switching is the tab options. I have an outline
document with Letters and Numbers with the same tab indention. But when I
save it and then reopen it the letters tab indention is fine, but the number
tab indention changes to a really small indention.

I don't want the tab indentions to change at all, I would like them to stay
consistent with the template.

Is there a setting in word that I'm missing...
Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 8 2004)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or reply
in the newsgroup and not by e-mail :)
 
G

Guest

What was Hi =?Utf-8?B?dGhvbWFz?=,

Second, "update styles" is not activated, should it be?
 
C

Cindy M -WordMVP-

Hi =?Utf-8?B?dGhvbWFz?=,
What was Hi =?Utf-8?B?dGhvbWFz?=,
Microsoft's new webpage interface to the newsgroups uses a
non-standard (for NNTP newsgroups, which this is) kind of
encoding (UTF-8) for what people type into the "From" box.
My offline reader lets me pick up this information and
automatically generates a greeting line based on it. What
you see is what it makes of the UTF-8 encoding.
Second, "update styles" is not activated, should it be?
No. If it had been, and you'd turned it off, that might
have solved the problem.

The next thought that occurs to me is that the numbers
might have appied a built-in style, and this could be
reverting, all on its own. When you click in such a
paragraph and look in the Styles box (left of the
Formatting toolbar) what do you see? (In other paragraphs,
it probably says "Normal".)

Something else to check is whether, if you create a new
document, format some paragraphs like they are in the merge
document, then save and re-open it, whether you see the
same behavior?

And finally, which version of Word are we dealing with?

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update
Jun 8 2004)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any
follow question or reply in the newsgroup and not by e-mail
:)
 
G

Guest

Word 2003.

Once I create the merge with word I look at the document and it is in the
correct format. Once I save the document and open it up it changes.

When I open the document after it has been saved (which means it has the
wrong tab settings now) I go to the paragraph and the style is "will
subparagraph".

Thank you
 
C

Cindy M -WordMVP-

Hi Thomas,

So, "will subparagraph" is a style you (or your company) created, I take it?

Now the question becomes, is the numbering (and therefore the indents)
explicitly linked to this style? Or has the numbering been applied "on top"
of the style?

I suspect that what we're seeing here is a conflict between the style
definition, and numbering that's been applied "on top" of the style. This is
a rather complex topic, but let's see if how far we can go with it...

In the main merge document, click the "AA" button at the left of the
Formatting toolbar, right next to the Style box. This will open the "Styles
and Formatting" taskpane. Look for "will subparagraph" in this list and hover
the mouse over the entry. After a moment, you should get a light yellow
"flag" that lists the style definition. Is there any mention of numbering?

Or can you recall having applied the numbering using the Format/Bullets and
numbering menu?
Word 2003.

Once I create the merge with word I look at the document and it is in the
correct format. Once I save the document and open it up it changes.

When I open the document after it has been saved (which means it has the
wrong tab settings now) I go to the paragraph and the style is "will
subparagraph".
Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 8 2004)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or
reply in the newsgroup and not by e-mail :)
 
Ad

Advertisements

G

Guest

I'm not sure if I'm in the right spot, but I will go through each one and
describe best I can.

When I create the merge document. I follow your instructions. When I'm
over the sub paragraph it says "will subparagraph: Will Paragraph + Indent:
Left: 0", First line: 1", level 3, Tabs: 1", left.

When I save the document as a word file; continue with your instructions.
When I'm over the sub paragraph it says "Will subparagraph : Will Paragraph +
Indent: Left: 0", First Line: 1", Level 3, Tabs: 1", Left + 1.25", list tab

Hope this helps...I see that there is a difference, but I'm not sure why the
difference after just saving it as a word document. But maybe you do...
 
C

Cindy M -WordMVP-

Hi =?Utf-8?B?dGhvbWFz?=,
.I see that there is a difference, but I'm not sure why the
difference after just saving it as a word document. But maybe you do...
Yes, I can see that a "list" (bullets/numbering) has been incorporated
into the definition. Question is, where is it coming from.

Could you zip two such sample files up and email them to me? Don't use the
email address you see in my posting's header information - that's a
garbage pail to collect all the viruses and spam.

Instead, use the information you see for my homepage (below). The name
information, followed by @, then the swissonline, period, ch.

Be sure to make it very clear that I requested you to send me this :)

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 8 2004)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or
reply in the newsgroup and not by e-mail :)
 
G

Guest

Ok, I emailed them to you so you should get it soon. Thanks for your help
again.
 
G

Guest

email to my address that i use on here and then i will email back. I must
have gotten your email wrong.
 
Ad

Advertisements

Ad

Advertisements

G

Guest

Just email me at thomassky22atyahoo.com

Cindy M -WordMVP- said:
Hi =?Utf-8?B?dGhvbWFz?=,

Somehow, I don't think that (e-mail address removed) is going
to get to you?

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 8 2004)


This reply is posted in the Newsgroup; please post any follow
question or reply in the newsgroup and not by e-mail :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top