created a network bridge, 'multiple networks' problem



ok, my desktop is at the other end of my house so an Ethernet cord will not
reach it, but I do have a wireless router and a laptop. My setup is only
temporary and it is kind of crude. and both systems have vista on them.

I used the laptop to connect to the wireless router, then I connected my
desktop to the ethernet slot in my laptop. I then created a network bridge
between both of the connections on my laptop. After tinkering with it my
desktop was able to access the internet. Today I needed my laptop so I
unplugged it from my desktop but when I re-connected the ethernet I could no
longer access web pages (network file sharing still worked). Vista told me
that the problem was because there were multiple networks (one called network
2 and one called Unidentified Network). So I clicked on "merge and delete
networks" but only "network 2" showed up there. I've tried everything I can
think of but noting will fix the problem. help please

Jack \(MVP-Networking\).

Could be that the laptop connected by a mistake to a neighboring Wireless
Keep your Wireless preference clean and make sure that your Wireless SSID is
the only entry that it is connected to automatically.
Jack (MVP-Networking).

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question