CPU 100% usage


G

Guest

I m having Windows XP Home. I experienced very slow computer in the last few
days. Upon checking the Task Manager/Processes, I noticed the process
svchost.exe has a figure 99 under the CPU. I deleted it but it comes back
again after reboot.
Also, under System Idle Process, the CPU figure is also 99. Should I delete
that?
Any cure to restore the speed of my PC? Many thanks.

zhj23
 
Ad

Advertisements

Ad

Advertisements

T

TaurArian [MS-MVP]

Also see:
When you use Automatic Updates to scan for updates or to apply updates to applications
that use Windows Installer, you experience issues that involve the Svchost.exe process
http://support.microsoft.com:80/kb/932494

--
====================================
TaurArian [MS-MVP] 2005-2007 - Australia
====================================
How to make a good post: http://www.dts-l.org/goodpost.htm
Backup and data recovery: http://www.acronis.com.sg/
Enhancing file system performance: http://www.diskeeper.com/defrag.asp
Defending your machine: http://defendingyourmachine2.blogspot.com/



|I m having Windows XP Home. I experienced very slow computer in the last few
| days. Upon checking the Task Manager/Processes, I noticed the process
| svchost.exe has a figure 99 under the CPU. I deleted it but it comes back
| again after reboot.
| Also, under System Idle Process, the CPU figure is also 99. Should I delete
| that?
| Any cure to restore the speed of my PC? Many thanks.
|
| zhj23
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top