(Computer Name) is not accessible. You might not have permission


G

Guest

All was good until i went and updated to sp2 on all my computers

i have 4 computers on my network

#1 Laptop - 99% of the time Wired
#2 Josh - Wired
#3 Shorty - Wired
#4 Office - Wired

Since i did the updates i have had not files showing up when i go to networ
places
if i click on view workgroup computers it takes like 3 min to load - laptop
/ office / shorty. so there is one missing

if i click one shorty (still running SP1) it tells me

shorty is not accessible. you might not have permission to use this network
resource. contact the administrator of this server to find out if you have
access permissions.

The notwork path was not found.

if i click on office it ask for a password for guest that i dont think i know

if you type in the ip address of any of the computers it works just fine
\\192.168.0.###\

i have had 2 classes on computer networking and this has me stuck
im not the best i just wanted to avoid this.
i have been running my own network for about 4 years no probs till now

everything is D-link the router is a Dl - 634M Wireless 108G MIMO router
i dont know the card model numbers
the wired cards are all intergraded so they are what ever.

Please Help
thank you!
 
Ad

Advertisements

B

Bill Sanderson MVP

First--I want to say thanks for updating to SP2--that really is
important--I'm glad you did it.

If you right-click the properties of the network connection (wired or
wireless, as the case may be)--and hit advanced, and then Settings, under
Windows Firewall. have you got File and Printer Sharing checked off?
 
G

Guest

i dont use a fire wall on any of my computers just the d-link roughter

and jut because i did not list it yet i have XP home on all my computers
 
S

Steve Dodson [MSFT]

My Network Places is controlled by the Network Browser Service, so I would
make sure the browser service is started on all computers in your network.

This question is probably better answered in the networking group located
at:
http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windowsxp.network_web&cat=en_US_a487cdd8-fd79-4301-9813-2a2497c20996&lang=en&cr=US

--
-steve

Steve Dodson [MSFT]
Windows Defender Beta Lead
MCSE, CISSP
http://blogs.technet.com/stevedod
--

This posting is provided "AS IS" with no warranties, and confers no rights.
Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm

Note: For the benefit of the community-at-large, all responses to this
message are best directed to the newsgroup/thread from which they
originated.
 
B

Bill Sanderson MVP

Agreed!
--

Steve Dodson said:
My Network Places is controlled by the Network Browser Service, so I would
make sure the browser service is started on all computers in your network.

This question is probably better answered in the networking group located
at:
http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windowsxp.network_web&cat=en_US_a487cdd8-fd79-4301-9813-2a2497c20996&lang=en&cr=US

--
-steve

Steve Dodson [MSFT]
Windows Defender Beta Lead
MCSE, CISSP
http://blogs.technet.com/stevedod
--

This posting is provided "AS IS" with no warranties, and confers no
rights.
Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm

Note: For the benefit of the community-at-large, all responses to this
message are best directed to the newsgroup/thread from which they
originated.
Bill Sanderson MVP said:
First--I want to say thanks for updating to SP2--that really is
important--I'm glad you did it.

If you right-click the properties of the network connection (wired or
wireless, as the case may be)--and hit advanced, and then Settings, under
Windows Firewall. have you got File and Printer Sharing checked off?
 
Joined
Mar 7, 2004
Messages
3
Reaction score
0
Maybe a solution, this worked for me.

I had a same or similar problem that would only happen to recent folders I created.
I compared the difference in the properties of two folders on the pc I was trying to access these folders, one that I could access and one I could not access and found a difference.

In the properties and on the "Security" tab, there was an entry in the "Group or User Names" window named "Everyone" in the folder that I was able to access which was not in the folder properties that I not able to access.

I added the entry to the window and then I was able to access this as well.
I then tried to see if this would accept my work group name for network access permissions, this did not work.
I then tried just the name "Network", and found this worked as well.

Maybe someone who will read this can point us to the right direction to learn how to configure these properties properly.

Hope this helps you, it did me.

daljaxon
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top