Compact .Net framework 1 in Visual Studio 2008


S

Simon

Hello!

I have downloaded an installed Compact .Net framework 1, but when I open
new project to create application for my Phone, I can only choose
between version 2.0 and 3.5 of the .NET framework?

My phone is a bit older (Windows Mobile 5.0) and only supports version
1.0 of the compact .Net Framework.

Thank you for your help,

SK
 
Ad

Advertisements

B

Bjørn Brox

Simon skrev:
Hello!

I have downloaded an installed Compact .Net framework 1, but when I open
new project to create application for my Phone, I can only choose
between version 2.0 and 3.5 of the .NET framework?

My phone is a bit older (Windows Mobile 5.0) and only supports version
1.0 of the compact .Net Framework.

Thank you for your help,
Selected correct Windows Mobile version in Visual Studio?
Anyhow: Just upgrade your mobile with a newer version of CF.
 
Ad

Advertisements

J

Jesse Houwing

Hello Bjørn,
Simon skrev:

Selected correct Windows Mobile version in Visual Studio? Anyhow: Just
upgrade your mobile with a newer version of CF.

CF 1.* was built using .NET 1.1. Visual Studio 2003 supports this version.
2008 support multi targetting, but only for version 2.0 and above.

So you will need to download and install Visual Studio 2003 to program for
your older device, or upgrade the device to a newer version of the compact
framework (2.0 is supported on Windows Mobile 5.0, see this link for a download:
http://www.microsoft.com/downloads/...6b-356b-4a2c-857c-e62f50ae9a55&displaylang=en).
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top