Codec Error


James SB

My issue started when my computer crashed. I had NERO OEM V6.0 installed
prior and no problems with Movie Maker. They installed NERO 8.0 after and
still no problem until the 30 day trial expired. The 8.0 had the video player
while the OEM didn't. At that time I had a problem with one video file which
was in .avi as well as .mpeg. It wouldn't play in either WMP or in the Movie
Maker.(Missing Codec) I uninstalled the 8.0 and reinstalled the NERO OEM or
EOM I forget which letter sequence and low and behold the video file played
in WMP. But I can't import it into Movie Maker. I checked the download codec
box from tools-options but still it won't import. I tried to post this as a
question, but for some reason the dialogue box wouldn't open up for me. Any
Ideas. I did uncheck all the codecs from tools-options-compatibility, but
that didn't work either-Thanks for any feedback-Scott.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Can't Find Codec But Windows Media Player Can 1
Codec not found 2
installing codec 2
Missing Video Codec 1
codec 2
Codec 1
Codec question 1