CMOS will not hold time or date


Joined
Oct 21, 2005
Messages
2
Reaction score
0
The mother board is Asroc K7Ugrade-880.the comp is 3 months old. I bought it for my g/son at a comp market in Hull from a firm based in Manchester Problems!!!! When it boots up It pauses giving me the option F1 to continue bootup. F2 to enter bios, if i enter date/time in bios it is ok. It will restart. If I shut comp' it will bootup ok.Correct time showing on desktop,but if I shut it down and then switch it off on the wall socket it's back to sqaure one,could it be the CMOS battery how do i test it.Hope someone can help these are desperate times belive me.Many thanks in advance. pippip
 
Ad

Advertisements

muckshifter

I'm not weird, I'm a limited edition.
Moderator
Joined
Mar 5, 2002
Messages
25,554
Reaction score
1,060
Change the CMOS battery ... Maplins, watch repare shop will have them ... it is easy enough to do.

;)
 
Joined
Oct 21, 2005
Messages
2
Reaction score
0
many thanks to Kunal 256 & Muckshifter for your help,I fitted new CMOS battery,I also found a further problem the company who built the comp had left the CMOS RAM CLEAR shorted hence the flat battry on a new computer all solved now many thanks again. pippip
 
Last edited:
Ad

Advertisements

muckshifter

I'm not weird, I'm a limited edition.
Moderator
Joined
Mar 5, 2002
Messages
25,554
Reaction score
1,060
... great to hear.

:thumb:
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Problem With My CMOS Date and time Settings..!! 3
Cmos 2
CMOS Problem 2
Won't boot unless reset CMOS every time? 0
Cmos battery question 11
CMOS checksum error? 10
CMOS Battery Life? 4
Changing PIII to PIV in CMOS 3

Top