Clients can't find BCM database on our server


V

-Vulture-

Hi folks!

Were using an SQL Server 2005 SP2 on our machine (Win2k3 Small
Business Server, no SP yet, Active Directory, fresh install), called
"PDC". I have installed and successfully created a BCM database called
"BCM" (rights successfully granted for all neccessary users) with the
BCM 2007 Admin Tool.
Now we have Windows Vista Business on the client side, with Office
2007 and BCM 2007 installed.
Everytime when i start Outlook and the BCM setup pops up, i cant find
the created database on our PDC, no matter from which Vista client i
try. The setup says "No database found on the server.".
I've tried establishing a connection manually with sqlcmd...works like
a charme. I can access the Server and the database with no problems
from every client. Just the BCM setup wont find the database.
Firewalls on Vista and the Small Business Server are deactivated.

The BCM setup seems to find the server, but not the database, what
could cause this kind of trouble? The string to contact the server is
PDC\EIBMARKT,1780, other Ports wont work. I also tried 5356 (found
this one in the Group here), but it didnt work. Any thoughts? Thanks!

Philipp Ritter
 
Ad

Advertisements

L

Luther

Hi folks!

Were using an SQL Server 2005 SP2 on our machine (Win2k3 Small
Business Server, no SP yet, Active Directory, fresh install), called
"PDC". I have installed and successfully created a BCM database called
"BCM" (rights successfully granted for all neccessary users) with the
BCM 2007 Admin Tool.
Now we have Windows Vista Business on the client side, with Office
2007 and BCM 2007 installed.
Everytime when i start Outlook and the BCM setup pops up, i cant find
the created database on our PDC, no matter from which Vista client i
try. The setup says "No database found on the server.".
I've tried establishing a connection manually with sqlcmd...works like
a charme. I can access the Server and the database with no problems
from every client. Just the BCM setup wont find the database.
Firewalls on Vista and the Small Business Server are deactivated.

The BCM setup seems to find the server, but not the database, what
could cause this kind of trouble? The string to contact the server is
PDC\EIBMARKT,1780, other Ports wont work. I also tried 5356 (found
this one in the Group here), but it didnt work. Any thoughts? Thanks!

Philipp Ritter

The port BCM clients will use to contact the database on the server is
set in the Registry. Trying changing iy to 1780.

More details here:
http://beyng.blogspot.com/2006/06/how-bcm-finds-database.html
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top