Client Printers in terminal server



I cannot seem to get my TS server to find the clients local printers.

I've set up a TS 2003. I have local devices allowed for the users. I
have checked everything under the local resources tab in the remote
desktop client (the 2003 ts client). I am connecting over WAN (ie Im
going through internet from a dynamic IP to a static IP server). It's
not a domain server and no domains are used.

Yet I get no local printers. I do not get any ts001 ports either, when
trying to manualy install a printer.

Have tried both shared and non-shared printers on the client computer.
Have tried printers on both LPT1 and USB ports.

Clients use XP, server is 2003.

I thought this was supose to be pretty much "automatic" but it seems
it's not.

What am I doing wrong?


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question