Changing language in E-mail


R

Robert Kulp

E-mails from Japan do not display in the Japanese language. Until today
there was not a problem, but I have been fooling around with the font type
and seem to have screwed up something.

My current font settings(in internet options) are:
Language script: Latin based
Web Page Font: Times New Roman
Plain Test Font: Courier New

Under languages:
English
Japanese

The Japanese Language Support module is loaded.

In Tools->Options->Read->Fonts->Fonts:
Font settings: There are a number of foreign alnguages including Japanese
and Western Euopean(Windows)
Proportion font: Arial
Fixed-Width Font; Coutier New
Font Size: Larger
Encoding: Western Eurpoen(Windows)
Set to default

In Tools->Options->Read->Fonts->International Settings:
Use default encoding for all incoming messages

Prior to the problem the Japanese e-mail came in translated.

Hope you can help me.

Bob
 
Ad

Advertisements

F

Frank Saunders, MS-MVP

Robert Kulp said:
E-mails from Japan do not display in the Japanese language. Until
today there was not a problem, but I have been fooling around with
the font type and seem to have screwed up something.

My current font settings(in internet options) are:
Language script: Latin based
Web Page Font: Times New Roman
Plain Test Font: Courier New

Under languages:
English
Japanese

The Japanese Language Support module is loaded.

In Tools->Options->Read->Fonts->Fonts:
Font settings: There are a number of foreign alnguages including
Japanese and Western Euopean(Windows)
Proportion font: Arial
Fixed-Width Font; Coutier New
Font Size: Larger
Encoding: Western Eurpoen(Windows)
Set to default

In Tools->Options->Read->Fonts->International Settings:
Use default encoding for all incoming messages

Prior to the problem the Japanese e-mail came in translated.

Hope you can help me.

Bob

Windows XP does not have any language translation capability.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com./athome/security/protect/default.aspx
 
R

Robert Kulp

Frank Saunders said:
Windows XP does not have any language translation capability.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com./athome/security/protect/default.aspx
Perhaps I was misunderstood. I do not wish to translate from Japanese to
English. I want the display in Japanese characters. I gst some odd
characters like this:

ã²ã©ã"å¯'ã.ã§ãTã­ã?,ã??ã"ã¡ã,?ã®æ¸©åº¦è¨^ã«ã¯ãf¼ï¼'ï¼åº¦Cã¾ã§ã-ã<ç>®ç>>ã,SãOãªã"ã®ã§æf³åf
ã,,ã¤ã<ãªã"å¯'ã.ã§ãTã?,
家庭ã®å?·å?庫ã®ä¸­ã§ã.ã^ãf¼ï¼'ï¼~度ãã,?ã"ã§ãTã<ã,?ã?,
ã,¹ãf¼ã,¸ãf¼é"ã¯ã,,ã?å?¬ä¼'ã¿ãªã®ã§ãTã­ã?,ã??ã¾ãYã,°ãf¬ãffã,°ãOç¾Zå'³ã-ã"ä¸fé¢é³¥æ-Tç?ã,'ä½oã£ã¦
ãã,Oã,<ã®ã§ã-ã,?ã?ã?,ã??ã§ã,,å¾OãO大å¤?ï¼
 
O

Opinicus

Robert Kulp said:
E-mails from Japan do not display in the Japanese
language. Until today there was not a problem, but I have
been fooling around with the font type and seem to have
screwed up something.

If you can remember what you did with the font type, try
undoing it. If you can't or that doesn't work, try rolling
back to a restore point before the "fooling around".
 
Ad

Advertisements

C

CS

Perhaps I was misunderstood. I do not wish to translate from Japanese to
English. I want the display in Japanese characters. I gst some odd
characters like this:

ã²ã©ãÂ"å¯'ãÂ.ã§ãÂTã­ã?,ã??ãÂ"ã¡ã,?ã®温度è¨^ã«ã¯ãf¼ï¼'ï¼Â度Cã¾ã§ãÂ-ãÂ<ç>®ç>>ã,SãÂOãªãÂ"ã®ã§æf³åfÂ
ã,,ã¤ãÂ<ãªãÂ"å¯'ãÂ.ã§ãÂTã?,
家庭ã®å?·å?Â庫ã®中ã§ãÂ.ãÂ^ãf¼ï¼'ï¼~度ãÂÂã,?ãÂ"ã§ãÂTãÂ<ã,?ã?,
ã,¹ãf¼ã,¸ãf¼éÂ"ã¯ã,,ãÂ?Ã¥?¬ä¼'ã¿ãªã®ã§ãÂTã­ã?,ã??ã¾ãÂYã,°ãf‹ffã,°ãÂOç¾ZÃ¥'³ãÂ-ãÂ"ä¸fé¢鳥æ-TçÂ?ã,'ä½oã£ã¦
ãÂÂã,Oã,<ã®ã§ãÂ-ã,?ãÂ?ã?,ã??ã§ã,,å¾OãÂO大å¤?ï¼Â

Try changing your Language Options in "Fonts" from Latin based to
Japanese. It appears you have the IME installed correctly.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top