Changing Desktop Background


G

Guest

When i go into display properties, I cannot change my desktop background. All
options are greyed out. Please help!
 
Ad

Advertisements

A

Ayush

[john9872] wrote-:
When i go into display properties, I cannot change my desktop background. All
options are greyed out. Please help!
````````````````````
a) Registry fix-Automated :
http://www.kellys-korner-xp.com/regs_edits/wallpaperenable.reg

--- or ---

b) Manually (XP -Pro) :
1. Start > Run > gpedit.msc
2. Under User configuration > Click [Administrative Templates\Control Panel\Display\]
3. There will be a value named "Prevent changing wallpaper" > Set it to "Not
Configured"

--- or ---

c) Manually (XP -Any) :
1. Open Regedit
2.
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
3. Double click the value named "NoChangingWallpaper" > Set it to 0
4.
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
5. Repeat Step 3
````````````````````

If the above fails :
<url:http://support.microsoft.com/kb/921049/>


Good Luck, Ayush.
 
G

Guest

Thanks.
Had to alter the registry manually as per the microsoft article - nothing
else worked!
Cheers for your help.
john

Ayush" <"ayushmaan.j[aatt]gmail.com said:
[john9872] wrote-:
When i go into display properties, I cannot change my desktop background. All
options are greyed out. Please help!
````````````````````
a) Registry fix-Automated :
http://www.kellys-korner-xp.com/regs_edits/wallpaperenable.reg

--- or ---

b) Manually (XP -Pro) :
1. Start > Run > gpedit.msc
2. Under User configuration > Click [Administrative Templates\Control Panel\Display\]
3. There will be a value named "Prevent changing wallpaper" > Set it to "Not
Configured"

--- or ---

c) Manually (XP -Any) :
1. Open Regedit
2.
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
3. Double click the value named "NoChangingWallpaper" > Set it to 0
4.
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
5. Repeat Step 3
````````````````````

If the above fails :
<url:http://support.microsoft.com/kb/921049/>


Good Luck, Ayush.
 
Ad

Advertisements

A

Ayush

[john9872] wrote-:
Thanks.
Had to alter the registry manually as per the microsoft article - nothing
else worked!
Cheers for your help.
john
You are welcome John :) . Thanks for posting back.



Good Luck, Ayush.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top