change from Arabic to Roman



Word 2007
I used "Insert page numbers" -- "Format page numbers differently in
different sections of a document." My preliminary pages should be i-viii.
The text uses Arabic numbers with first page of text unnumbered. Somehow, in
all my fumbling I ended up with page "viii" being "8" and the first page of
text numbered "1". When I try to delete or change the "8", it applies the
command to all the preliminary pages. It won't let me delete the "1"
("Remove page number" command is not enabled). I thought maybe I could just
solve the first problem by changing the page number from Arabic to Roman.
However, if I delete or change the page number, the command applies to the
entire preliminary pages section. What to do?





Unless it's radically changed in 2007. you'll have a Format Headers &
Footers toolbar (or ribbon??) when your H & F are active. There's a
button on it labeled "Format Page Number," and in there you'll find a
drop-down menu with more options for numbering your pages than you
ever imagined. Number your front matter lower-case roman, and in the
next section where your real pages start, be sure you've unchecked
"continue numbering from previous section," be sure it says start at
1, and choose your arabic numbers from the drop-down.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question