Can't turn off System Restore XP Home


B

Bill Latshaw

Hi,
The last post I put up was answered, and fixed my
problem. I couldn't change my System Restore file size.
After the recommended Registry change, I can now set the
file size. Thanks (Ramesh) again.
I'll probably leave monitering it turned on, but I
couldn't turn it off if I wanted to. When I go to My
Computer, Properties, System Restore, the box to "Turn
off System Restore" is faded and says:
(disabled by Group Policy) I already deleted
"DisableConfig" in the registry.
Thanks again,
Bill Latshaw NJ
 
Ad

Advertisements

R

Ramesh [MVP]

Bill,

Is your system on a network? and have you checked the presence of the "DisableConfig" registry key again?

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://www.mvps.org/sramesh2k

Windows 2000 Group Policy Registry Table:
http://www.microsoft.com/windows2000/techinfo/reskit/en-us/gp/gpref.asp

Hi,
The last post I put up was answered, and fixed my
problem. I couldn't change my System Restore file size.
After the recommended Registry change, I can now set the
file size. Thanks (Ramesh) again.
I'll probably leave monitering it turned on, but I
couldn't turn it off if I wanted to. When I go to My
Computer, Properties, System Restore, the box to "Turn
off System Restore" is faded and says:
(disabled by Group Policy) I already deleted
"DisableConfig" in the registry.
Thanks again,
Bill Latshaw NJ
 
D

Derek Witt

Another way to disable System Restore is disable the System Restore service.
Windows will try to use System Restore but will silently give up.

Bill,

Is your system on a network? and have you checked the presence of the
"DisableConfig" registry key again?

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://www.mvps.org/sramesh2k

Windows 2000 Group Policy Registry Table:
http://www.microsoft.com/windows2000/techinfo/reskit/en-us/gp/gpref.asp

Hi,
The last post I put up was answered, and fixed my
problem. I couldn't change my System Restore file size.
After the recommended Registry change, I can now set the
file size. Thanks (Ramesh) again.
I'll probably leave monitering it turned on, but I
couldn't turn it off if I wanted to. When I go to My
Computer, Properties, System Restore, the box to "Turn
off System Restore" is faded and says:
(disabled by Group Policy) I already deleted
"DisableConfig" in the registry.
Thanks again,
Bill Latshaw NJ
 
Ad

Advertisements

Joined
Jul 20, 2008
Messages
2
Reaction score
0
Bill Latshaw said:
Hi,
The last post I put up was answered, and fixed my
problem. I couldn't change my System Restore file size.
After the recommended Registry change, I can now set the
file size. Thanks (Ramesh) again.
I'll probably leave monitering it turned on, but I
couldn't turn it off if I wanted to. When I go to My
Computer, Properties, System Restore, the box to "Turn
off System Restore" is faded and says:
(disabled by Group Policy) I already deleted
"DisableConfig" in the registry.
Thanks again,
Bill Latshaw NJ
i just do like that
http://support.microsoft.com/kb/q283073/
then make every thing as defaults(choose not configured)
it work with me
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top