Can't save/copy photos as jpeg but get *.art or *.bmp




I have XP and Kodak Easy share plus some other photo software but have
recently noticed a problem when trying to save photos/pictures from my
suppliers or the web. I would right click copy/save the picture as a jpeg
then open photo editing software and then adjust size, colour etc.

I have tried to copy some supplier photographs (have permission to do so)
and the options I'm getting is *.art or *.bmp and not jpeg (this applies to
some other items on the web that aren't copyrighted that my child copies for
homework etc).

If I save as a .art to the desktop then try to open it won't.

I have found a workaround by saving as .art then bringing it into kodak
easyshare, edit and save as jpeg, bring up other software to change
colour/size etc but this doesn't always work and is very time consuming.

It never used to do this so I don't know why it is now and why I'm not
getting the option to save as a jpeg.

Could you tell me please how to overcome this problem as we haven't changed
our settings so it shouldn't be happening?

Many thanks for any help given.

Bob I

Usual cause is the temporary internet folder needs to be cleaned out.
Open Internet Options and click "Delete files" button.

Martin C

This is often the fault of a full temporary internet folder. Go into
Internet Explorer/Tools/Internet Options and click on the Delete Files
button to clear out the folder. You should now be able to save jpg files
from the net.



Hello Bob

I regularly clear the cookies and temporary files as some of the games our
son plays slows down the computer afterwards.

I've just cleared them all now and instead of getting the *.art and the
*.bmp option when right clicking to save as a photograph I only got the
*.bmp. I've just tested and I can get that into easyshare, then edit, save
as jpeg etc and then altered in another editing software but this is still
very long winded.

I should be able to right click and the option for jpeg etc come up but it
still doesn't.

I appreciate your reply and you have got rid of the *.art option.

Would it have anything to do with any windows updates or is there something
on XP that should be changed to give me the correct options when saving

Thank you for your help.


Hello Martin

We've just crossed post and I've just tried that but still the correct
options aren't coming up.

Any other ideas would be great because this never used to happen.

Thank you


Bob and Martin

I just reread your intstructions and wondered if I used IE and tried it
would it be different.

I've just tested on a couple of photographs and I got the jpeg and bmp
options when copying/saving using IE.

I was using AOL9 UK before and just tested that again but that is just
giving me the bmp option but the .art has gone since the clearing.

Bob I

Yes that is the response I expected from Internet Explorer, as to the
AOL issue, you will need to take that up with AOL tech support.


Thank you Bob & Martin very much and I will do.

I'm just glad that now I can save them as jpegs and save some of the faffing
about :)

Many thanks

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question