Can't remove altnet from registry



Every time I run MSAS Beta1 it reports finding Altnet, I remove it... but it
keeps coming back. There's a bit of existing discussion about this, so I
tried running MSAS in Safe Mode and the same thing happens. I downloaded
Ewido and SpyBot and tried them in Safe Mode too, but the same thing happens.

I found this link on the web
which talks through changing permissions in regedit for a number of folders.

The only 2 folders I can find on my machine are:
HKEY_LOCAL_MACHINE\\Software\\Altnet and

The instructions on the web page are:
Right click on Altnet then click on permission, click on add, click on
advanced, click on find now, and look for your log on name and click on okay
twice to get back to permissions for Altnet. Now, put a check mark in the
boxes for allow after click on advanced, click on the tab for owner and
highligt your log under \'change owner to\' and check the box that say\'s :
\'Replace permission entries on all child objects with entries shown here
that apply to child objects\\' and click on ok, click on apply and click ok.
Continue the same for the rest of the folders listed.

This seems to work for the Altnet folder, but every time I try the same
thing for Altnet\Dashboard I get a pop-up 'Cannot open Dashboard Error while
opening key' message. I can still go ahead and right-click on the folder but
there are no permissions for it, even though I added permissions (plus child)
to the Altnet folder.

When I try to add new permissions I get right to the end of the process
only to see a pop-up 'Unable to save permission on dashboad. Access is

Any suggestions gratefully received - all I want for Christmas is a clean PC!!

Menno Hershberger

Any suggestions gratefully received - all I want for Christmas is a
clean PC!! Thanks.

Format C: - do not open till Christmas!
©I just Couldn't resist :)

Bill Sanderson

What Windows version?

If this is XP Home, reboot in safe mode and log in as administrator with no
password, and try the registry operations there.

Alternatively--right click the two keys in question and compare properties.
You may need to take ownership of the key which is giving the error message.


If it only finds items in the registry and not the program itself, then you
should be fine since the registry doesn't contain the program's code, only
executables and dll files do.



Try the latest version of Spysweeper, 14 day free trial, after you download
and install, the pgm will ask you if you want to update the defs. say yes,
then run your scan, I tell all of my clients to purchase this not to waist
time with MSAS.

Good Luck

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Altnet 8
Huntbar and Altnet 1
removing Altnet from registry 1
delete altnet from registry 6
Altnet 1
Can't delete Altnet reg key 21
Kelly or other regedit gurus 9
Altnet - Spyware 1