can't open excel file


E

Eva

Dear Sir,

I can't open the excel file by double click the file name
unless I open the excel program first then use file open
function to open the file.

An error message is prompt up 'Cannot find the file c:\My
Document\samplet.xls (or one of this components). Make
sure the path and filename are correct and that all
required libraries are available'.

I tried to re-install office 2000 but still can't open
excel file directly.

Thanks.
Eva
 
E

EarlCB

I had the same problem as Eva. Your suggestion worked for
me. Thanks very much Rafael.

EarlCB
 
Ad

Advertisements

E

Eva

It's work. Thanks Rafael
-----Original Message-----
Usually this is solved by doing the following: Tools, Options, and in the
General tab, de-select the option "Ignore other applications."

MRO





.
 
Joined
Oct 5, 2005
Messages
1
Reaction score
0
Hi,
Thank You Guys,
I also face the same problem and found this solution works.

Khir
 
Last edited:
Joined
Jan 28, 2008
Messages
3
Reaction score
0
This sounds the same as my currrent problem but I am running Excel 2007.

I cannot find the path "Tools, Options, and in the General tab, de-select the option "Ignore other applications", as '07 has changed. Can someone throw me a line please?

Cheers,
Marcus.
 
Ad

Advertisements

nus

Joined
Aug 18, 2008
Messages
1
Reaction score
0
To resolve this issue in Office 2007 Click on the Orb, and then click on "Excel Options", Select Advanced on the left hand side, on the right hand side remove the check mark from "Ignore other applications that use dynamic data exchange".
 
Joined
Jan 28, 2008
Messages
3
Reaction score
0
I could kiss you (or pat you on the back if you're a bloke). Thanks for that!
 
Joined
Jul 29, 2010
Messages
1
Reaction score
0
can't open excell file

I had the same problem too.
The advice worked like a charm.
Now I have to figure out how the devil I broke it in the first place!!!:D

Thanks!

>It's work. Thanks Rafael

>-----Original Message-----
>Usually this is solved by doing the following: Tools,

Options, and in the
>General tab, de-select the option "Ignore other

applications."
>
>MRO
>
>
>"Eva" <evaccm@hotmail.com> wrote in message
>news:046c01c380f3$4846beb0$a001280a@phx.gbl...
>> Dear Sir,
>>
>> I can't open the excel file by double click the file

name
>> unless I open the excel program first then use file open
>> function to open the file.
>>
>> An error message is prompt up 'Cannot find the file

c:\My
>> Document\samplet.xls (or one of this components). Make
>> sure the path and filename are correct and that all
>> required libraries are available'.
>>
>> I tried to re-install office 2000 but still can't open
>> excel file directly.
>>
>> Thanks.
>> Eva

>
 
Joined
Oct 11, 2010
Messages
1
Reaction score
0
Similar problem with older version



Description of my problem with solution following:
Small Business Server, Microsoft Excel 2000. If I tried to run programs by double clicking on the file name in windows explorer I would get:

Cannot find the file path (or one of its components). Make sure the path and file name are correct and that all required libraries are available.

If I run Excel and do file load it would work perfectly.

Here is the solution I found to my problems. In Windows Explorer (aka My Computer) choose Tools:Folder Options:File Types tab. Then select XLS file type and choose advanced. You should see an Open and New actions (possibly others). Select Open and then choose Edit. In "Application used to perform this function" you should see the path to your excel.exe file followed by /e %1. The /e switch just keeps the splash screen from loading if excel is not already open. The %1 is replaced by the filename that you clicked on in Windows Explorer. The problem is that if your filename contains spaces or periods it can cause some of the error messages. So simply replace %1 with "%1" to cause the filename passed by %1 to be surrounded by quotes which tells Excel this is all one filename. Next if Use DDE is checked, your DDE Message should contain a string that includes %1. For example, mine said [open(%1)] and I replaced it with [open("%1")]. Do the same for new action (and maybe others) back on your advanced tab. This worked for me when nothing else did.


 
Ad

Advertisements

Joined
Mar 4, 2011
Messages
1
Reaction score
0
i am having a similar problem. Except it has error on this.

File Path- "January 2011.xlsx cannot be found. Check your spelling, or try a differant path."

Its a shared drive and i cannot find it in my recycle bin or on a search on the entire drive.

Also the "Ignore other aplications" box is already unchecked.

Please help!?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top