Can't open eBay pages or hotmail pages


Joined
Nov 1, 2005
Messages
16
Reaction score
0
Hi,

I have had a problem opening eBay pages (www.ebay.co.uk) and hotmail pages (www.hotmail.com) for the last couple of days. I have used these sites every day for the last few years without a problem. It takes up to 5 minutes to load the page and when it is loaded it doesn't get correctly loaded either (a lot of the images are missing or show an image box with a red cross in it instead of the image). Most other pages seem to load normally.

Error message:
Error on page (after about 2 mins)

I have tried to alleviate the problem without success by doing the following:

1. Tools>>Internet Options>> and deleted all temporary internet files, cookies and history.

2. Tools>>Internet Options>>Security and set the security settings to Default level.

3. Tools>>Internet Options>>Advanced and set the advanced settings to Restore Defaults.

4. I have run a number of Spyware / Adware programs :

Ad-Aware 2007
Spyware Doctor
Spyware Blaster
Spybot - Search & Destroy
Spy Sweeper
Ewido Micro
etc.

5. I have run RegistryFix to ensure the registers are ok.

Can anybody suggest what the problem is and how I can alleviate this problem.

I am using Internet Explorer 6.0.2900.2180 but get exactly the same errors with Mozilla (FireFox).

Many thanks in advance.

Mandrake1000
 
Last edited:
Ad

Advertisements

Joined
May 27, 2007
Messages
2,534
Reaction score
0
Have you got the lastest Java installed.

Try downloading
[size=-1]ccleaner to see if that helps.
[/size]
 
Joined
Nov 1, 2005
Messages
16
Reaction score
0
Hi wizkid,

Many thanks for your reply.

I downloaded ccleaner and have run the cleaner and the registry cleaner and still no joy.

I have Java version 1.6.0.10 which I downloaded just a few weeks ago.

Any more suggestions to solve my problem are very welcome.

Many thanks.

mandrake1000
 
Joined
May 27, 2007
Messages
2,534
Reaction score
0
You could allso try installing the latest version of internet explorer and firefox and see if that helps.

wizkid
 
Joined
Nov 1, 2005
Messages
16
Reaction score
0
wizkid said:
try downloading the latest JAVA,


Run a online scan here and let me know the what it says


http://housecall.trendmicro.com/


Then Run this to remove any malware


http://www.microsoft.com/security/malwareremove/default.mspx


And then last of all download HJT and post a log here.


http://www.trendsecure.com/portal/en-US/threat_analytics/hijackthis.php?page=download



Hope this helps

wizkid
wizkid said:
try downloading the latest JAVA,


Run a online scan here and let me know the what it says


http://housecall.trendmicro.com/


Then Run this to remove any malware


http://www.microsoft.com/security/malwareremove/default.mspx


And then last of all download HJT and post a log here.


http://www.trendsecure.com/portal/en-US/threat_analytics/hijackthis.php?page=download



Hope this helps

wizkid
Hi,

I have done all the above (except getting the newest version of Java) and, additionally, I have run the Kaspersky Online Scanner.

I have tried to post the results on here but my messages don't seem to be accepted for some reason.

mandrake1000
 
Ad

Advertisements

Joined
Nov 1, 2005
Messages
16
Reaction score
0
Hi,


I have now downloaded the newest version of Java and still no joy.

mandrake1000
 
Joined
Nov 1, 2005
Messages
16
Reaction score
0
Hi All,

Thanks for all your help up until now but still no joy.

Anybody have any suggestions how I might solve this problem?

Many thanks in advance.

mandrake1000
 
Joined
May 27, 2007
Messages
2,534
Reaction score
0
Hi,

Ok you have a lot of
[font="]processes running you could try to close some of them.[/font]
[font="] Have you tried to disabling norton when you view these pages? and remove Spyware Doctor, try a restore point when everything was ok and what version of windows are you using? you could try downloading AVAST or AVG to remove the viruses.[/font]
[font="]
wizkid
[/font]
[font="]
[/font]
 
Last edited:
Joined
Nov 1, 2005
Messages
16
Reaction score
0
Hi Wiz,

I have removed Spyware doctor and disabled Spyware Doctor. Still no joy.

I have already tried restoring to a point when everything was ok and still no success.

I am using Windows XP Professional with SP2.

I have looked at the processes. I seem to have approximately 50 running at once but this only takes up about 5% CPU. I have seen that there are 5 svchost.exe processes running simultaneously. I don't know if that has any influence?

Never had anything as tenacious as this - I wonder what it could be?

mandrake1000
 
Ad

Advertisements

Joined
May 27, 2007
Messages
2,534
Reaction score
0
Hi,

The next thing to try is to download AVAST and get it to remove any vuirs then try a repair install of Wndows XP Pro SP2 to see if that helps.

wizkid
 
Joined
Nov 1, 2005
Messages
16
Reaction score
0
Hi,

I can finally access Hotmail and eBay as normal !!!!

I carried out the following although I don't know which (if any) was the eventual solution to the problem:

1. The following from link http://support.microsoft.com/?kbid=813444 :

a. Configure security, content, and advanced settings in Internet Explorer (almost all these settings were correct anyway)
b. Use the System File Checker (Sfc.exe) tool to scan all Windows File Protection (WFP)-protected files
c. Re-register the following .dll files:
Softpub.dll
Wintrust.dll
Initpki.dll
Dssenh.dll
Rsaenh.dll
Gpkcsp.dll
Sccbase.dll
Slbcsp.dll
Cryptdlg.dll

I had already done most of the other things suggested in the link.

2. As wizkid advised I downloaded AVG and avast and made sure they were running correctly.

3. I also logged in as a different user, logged out again and logged in again as myself.

I see Morivar had exactly the same problem and it seems that his problem was solved at just about the same time as mine was without having to do all the things that I tried. I wonder if something else out side our control was causing the original problem? Others I have contact with don't seem to have had a problem on eBay or hotmail though.

Anyway - let's hope the problem is now sorted. Whatever happens my PC seems to be running twice as fast today !!!

Many thanks must go to wizkid for all his assistance in solving this problem. Just what a forum like this is all about. Cheers mate.

mandrake1000
 
Joined
May 27, 2007
Messages
2,534
Reaction score
0
Hi mandrake1000

Glad you have now fixed this problem lets hope it dose not come back again.



it was a pleasure in helping you fix this.


wizkid
 
Joined
Nov 1, 2005
Messages
16
Reaction score
0
Hi,

Ebay is now working but is not responding properly at all.

Any items I am watching keep showing the time remaining as 1d 21h when it is now down to 23h remaining. Also the number of bids shown for items doesnt increase when somebody bids like it should do. If I log out of eBay and close internet explorer and go back to eBay again then I am still logged in. It's crazy.

Hotmail seems to be fine though.

mandrake1000
 
Last edited:
Ad

Advertisements

Joined
Nov 1, 2005
Messages
16
Reaction score
0
mandrake1000 said:
Hi,

Ebay is now working but is not responding properly at all.

Any items I am watching keep showing the time remaining as 1d 21h when it is now down to 23h remaining. Also the number of bids shown for items doesnt increase when somebody bids like it should do. If I log out of eBay and close internet explorer and go back to eBay again then I am still logged in. It's crazy.

Hotmail seems to be fine though.

mandrake1000
Hi,

All sorted now. I forgot to change back one of the Internet options I originally altered.

Everything working fine now!!!

Nice to see you have no more problems too Morivar.

Cheers
mandrake1000
 
Joined
Nov 1, 2005
Messages
16
Reaction score
0
Well that didn't last long. The same problem is back with a venegeance after just a couple of weeks.


mandrake1000
 
Ad

Advertisements

Joined
Nov 1, 2005
Messages
16
Reaction score
0
I ran Avast overnight so I precluded your posting Guy. Everything seems to be fine again. Hopefully problem is solved.

I will run Avast on a regular basis to prevent a recurrence. I can recommend it to all.

Many thanks for the suggestion though GuyWithAProblem.

Cheers
mandrake1000
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top