Can't get ride of Dial-up



Normally use broadband cable, but had to out of town. Was
forced to use Dial-up, but no what I do to reconnect the
lan line it only works momentarily.

Have checked "no" manual connect then apply but several
minutes later it default back to orginal setting.

Very Strange



Lanwench [MVP - Exchange]

So in control panel, internet options, connections, you've selected "never
dial a connection' and it doesn't stick?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question