Dials on it's own!! please help!


H

husky13

Hi all, just setting up my Sony Vaio NR series....but there seems to be a
problem...each I turn on the laptop iote seems to dial my internet
connection. The Internet connection box pops up and off it goes and dials
away. I have only "always dial my default connection" checked but still the
same applies. I have waited to see what comes up after it dials but nothing
there, not even the screen. Any help would be sooooo much appreciated! Thanks
PS; I have dial up connection 56k, no broadband in my area!
 
Ad

Advertisements

G

Gordon

husky13 said:
Hi all, just setting up my Sony Vaio NR series....but there seems to be a
problem...each I turn on the laptop iote seems to dial my internet
connection. The Internet connection box pops up and off it goes and dials
away. I have only "always dial my default connection" checked but still
the
same applies. I have waited to see what comes up after it dials but
nothing
there, not even the screen. Any help would be sooooo much appreciated!
Thanks
PS; I have dial up connection 56k, no broadband in my area!


Make sure that your Clock is NOT set to synchronise to an internet clock....
 
Ad

Advertisements

J

Jack \(MVP-Networking\).

Hi
Log to the Control Panel/Network Center. Click (upper left side) on Manage
Network Connections. Right click on the DialUp Icon click on properties and
make sure that the actual dial entries (ISP Tel. Num. etc. are entered
correctly).
Once it is actually dialing and logging to your ISP a screen will come
asking you to set the ID and Password.
When you are connected start Internet Explorer.
Jack (MVP-Networking).
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top