Connected on LAN but keep getting dial-up prompt


P

Paddy

I have a dial-up connection in my list of Network Connections. I can't even
remember that last time that I used it, because I'm usually connected via
broadband, either wired (Ethernet) or wireless.

However...

A couple of days ago, I had to create a new dial-up connection for a
different ISP, which I only used for several minutes (and may use again,
occasionally).

But now, even though I'm connected via Ethernet to the Internet, every
couple of minutes I get a prompt to connect to that new dial-up network
connection. My Internet stops working until I press "Close" on the prompt.

I noticed that the new dial-up had registered itself as the Default
Connection. I selected "Cancel as Default Connection", but the prompt still
keeps appearing.

How can I stop the computer from prompting me to dial up even though I'm
already connected via broadband?
 
Ad

Advertisements

J

Jack \(MVP-Networking\).

Hi
Look at the Internet Browser Tool menu/Internet option, and check the entry
to never use dialup.
Drag an icon of the Dial Connection to the desktop. Every time you want to
use DialUp double click on it and it would use the DialUp.
If it is still bothering you, since you do not use that often, you can right
click in the icon and disable the DialUp connector until you need it again.
Jack (MS, MVP-Networking)
 
Ad

Advertisements

P

Paddy

Jack (MVP-Networking). said:
Look at the Internet Browser Tool menu/Internet option, and check the entry
to never use dialup.

Thank you, that did the trick. I'd completely forgotten about Internet
Options!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top