Can't activate: msoobe.exe does nothing!

Discussion in 'Windows XP General' started by Rowen Gunn, Jul 27, 2009.

  1. Rowen Gunn

    Rowen Gunn Guest

    I'll start by saying this is a fully legit copy of Windows XP Home with valid
    OEM key.

    My client's laptop HD failed, so I got another and recovered nearly 100% of
    it to another drive. XP was a little wacky do I did a repair install using an
    XP Home SP3 OEM disk. Worked fine as expected, boots into windows and... it
    won't activate.

    MSOOBE.EXE Runs, however it just sits there doing nothing. You can see it in
    taskmanager taking up around 10mb of memory but it's not doing a thing. No
    windows, nothing. You can manually end it in taskmanager and run it again,
    and it will for maybe 1-2s use CPU and then go back to 0% usuage and just sit
    there at 10mb ram doing nothing.

    However, the timer is still counting down to activate XP. My client doesn't
    want to reformat the PC either, so I need to figure out what's causing
    MSOOBE.EXE not to work. I've noticed this before when repair installing with
    an SP3 disk but it was once out of a 100 repairs so figured it was a fluke.
     
    Rowen Gunn, Jul 27, 2009
    #1
    1. Advertisements

  2. Rowen Gunn

    Sean Wilson Guest

    Have you tried running "%systemroot%\system32\oobe\msoobe.exe /a" from Start
     
    Sean Wilson, Jul 29, 2009
    #2
    1. Advertisements

  3. Rowen Gunn

    Rowen Gunn Guest

    Yes I have, and sadly it produces the exact same result.
     
    Rowen Gunn, Jul 29, 2009
    #3
  4. Rowen Gunn

    Richard Guest

    Have you tried SFC /SCANNOW from Command Prompt or Start>Run?
    Have you checked Event Viewer for an error report on msoobe.exe?
    (MSOOBE = MicroSoft Out Of Box Experience)
    - - -
     
    Richard, Aug 24, 2009
    #4
  5. Rowen Gunn

    jefflang

    Joined:
    Oct 17, 2012
    Likes Received:
    0
    I have been banging my head against the wall with problem and found the answer!

    What happened: Repair installed a PC and when it tried to go into Windows it said it had to be activated and then just sat at the desktop wallpaper.

    I tried the Reg key permissions edit and nothing. I tried to "reset" the timer and that worked but coudln't get msoobe.exe to run.

    Solution:
    I installed internet explorer 8 and BINGO. So why did that fix it? The customer had IE8 installed before I repair installed XP. The repair install put IE6 back on there and that is what was causing the problem. You can get into the PC by running it in Safe Mode (WITHOUT NETWORKING SUPPORT) and get in the Admin account.
     
    jefflang, Oct 17, 2012
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.