Cannot Start / Reboot Vista, Error 0xc0150004



The other day my 802.11 adapter on my laptop stopped working and the hardware
& drivers disappeared from my device manager. When I rebooted my computer,
it said Windows had not shut down properly and asked if I wanted to restart
in "safe" mode (recommended) - which I did. After a VERY lengthy boot time,
I get the following error:

Loginscr-application error: The application failed to initialize properly
(0xc0150004). Click OK to terminate the application.

When I click OK, nothing happens. All I have is black screen and a mouse
pointer (which does respond to my touch pad). I have tried several times
rebooting in normal mode, recovery mode, etc, but cannot boot my computer.

I ran the hard drive scan in the BIOS screen, and all tests pass. But I
also tried running SpinRight froma CD, and it can detect the hard drive and
partitions, but when I run the scan & recovery, it just sits there saying

Is my hard drive dead? Is my OS toast?


Thanks, I'll check that out, but I would expect Norton IS '09 to have caught

Worth checking out. I tried reformatting the hard drive, but it won't take,
so I'm thinking the drive must be damaged beyond reasonable repair. Losing
the data sucks, but for a new $70-$80 hard drive, it could have been worse.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question