Cannot save or "save as" any document


J

JerryAtUCI

My Word 2003 can open existing Word documents, but it will not save any
document, or do a "save as" for any document. This problem occurs for
documents in either local or network folders.

No error message is displayed -- in fact, nothing happens. This happens
whether I open an existing document or do a new/blank document.

I can create a document in Word Pad and save it. I can then open that same
document in Word, but I cannot save it.

If it were a permissions problem, I would expect an error message. Clearly
it is not a permissions problem for the files I try to save since I can open
them and save them via Word Pad.

I tried doing a "Help|Detect and Repair", but that did not fix the problem.
I can successfully open and save documents in other MS Office programs (like
Excel, Access) to both local and network folders - but I realize those
programs have their own settings. separate from Word. No changes have been
made to my computer (other than Microsoft Updates).

Googling this problem results in finding several people over the years who
have had the same problem, but I did not find a conclusive solution. Several
of the people who reported the same problem reported that they reinstalled
Word but that still did not fix the problem.

My version of Word is 2003 (11.8313.8221) SP3

Any suggestions for solving this problem?

Thanks!

Jerry
 
Ad

Advertisements

J

JerryAtUCI

I forgot to mention that this is a full, licensed version of Word 2003 that
has been working fine for years until this month.

Jerry
 
R

Richard

You could try exiting Word and deleting the Normal.dot template and
restarting Word. This will cause Word to create a new "clean" Normal
template. This has worked successfully for me several times with my end
users. Keep in mind, however, that you will lose any customizations that you
have made to Word (i.e. toolbar buttons, styles, etc.)
 
P

Peter T. Daniels

That's why it's suggested that you not _delete_ the normal.dot
template, but _rename_ it. Then if the problem is solved, you can copy
over your customizations; and if it isn't, you can go back to the
customized one.
 
Ad

Advertisements

J

JerryAtUCI

I found the cause of this problem.

In the registry I discovered that the key:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User
Shell Folders\Cache

Was pointing to a drive I did not have. How this got changed I do not know,
but it somehow got changed sometime during the past month.

I changed it to what I believe is the correct location of:

%USERPROFILE%\Local Settings\Temporary Internet Files

After making this change Word is working normally.

Thanks to the others who offered their ideas.

Jerry
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top