Cannot print from session when user login into TS



Hi All,

I have this strange problem.

When a user login into the terminal server using his own login ID, he cannot
print anything to the remote printer. However, when he login as the domain
admin, he can print! Why is this so?

Also, we have users cannot install printer when they are in their own
terminal service session. But some can. The error is "you do not have
sufficient permission to install printer." However, I have check on the
local security policy and I have allowed everyone to install a remote
driver. Any advice on this?


Best Regards,

Wei Yu


We have the same issue, I posted on the TS app boards but no one replied yet.
Is yours on a domain, mine is on a wg, I tried both and also added the
printer operator group on the user, it only works for admin rights, weird
thing is our other stand alone server worked fine (without admin rights), it
redirects. Hopefully one of the MVP's can help.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question