Cannot change XPe language back to English.


E

Ed de Vries

I've build a XPe system with a number of foreign languages (MUI).
Everything works fine, switching XPe operating system language is
possible in the Control Panel - Regional and Language Options -
Languages - Language of menu's and Dialog Boxes. Initially, the
English language is chosen, I can switch to any other language I've
installed but from that other language, I cannot switch back to
English because in the language selection box, English is not there!
Did I forget to install something or is it a checkbox somewhere? I
cannot find it. Anyone? Thanks!
 
Ad

Advertisements

L

Lynda Allen [MS]

Try adding the "English Language Support" component- this should populate
the Regional & Language options dropdown.

Thanks,
Lynda

"This posting is provided "AS IS" with no warranties, and confers no rights"
 
Ad

Advertisements

E

Ed de Vries

Lynda,
Thank you for your fast responce.
I already included the "English Language Support", but after your
suggestion I deleted it and added it again, but this didn't work.
In the meantime, I got another answer from somebody else (see my other
topic with the same subject, I mistakenly entered it twice), so I will
try that.
Thanks!
Ed
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top