Cannot change XPe language back to English


E

Ed de Vries

I've made a XPe build with a number of MUI-languages. This works
perfect, I can change the XPe operating system language from the
initial English to whatever language I installed through the Control
Panel - Regional and Language Options - Language tab - Language of
menu's and dialog boxes.
But in this list there is no English, so when I have changed the
system language from English to - let's say - Dutch, I cannot change
it back to English, I can only choose one of the other languages!
Can anyone help me on this? Thanks!
Ed
 
Ad

Advertisements

K

KM

Ed,

Have you tried suggestion from MUI pack Rel.Notes?

Here is the notes:
1. Add the English Language Support component and the International Control Panel component to your configuration using Target
Designer.

2. Using the Extra Registry Data node in Target Designer, add the following registry resource to your configuration:
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Nls\MUILanguages
Value name: "0409"
Value: (REG_SZ) 1

3. Use Settings node in the Regional and Language Options component in Target Designer to set default UI Language to English

4. Do dependency check and build your runtime.

5. Reboot and go through FBA in English.

6. At run-time, switch to the original UI language of your choice using the International Control Panel.
 
Ad

Advertisements

E

Ed de Vries

KM,
Thank you for your fast responce.
I'm sorry, I overlooked the suggestion in the the readme.txt on the MUI disks.
Thanks for letting me know. It works fine now.
Ed
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top