Can send, but can't receive. error message pops up 0x80004005

Discussion in 'Windows Vista Mail' started by S.O.S.!!!, Jun 13, 2008.

  1. S.O.S.!!!

    S.O.S.!!! Guest

    Every time I open Windows Mail, an error message pops up. It says:

    An unknown error has occurred. Account: 'pop.att.yahoo.com', Server:
    'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error
    Number: 0x80004005


    What is this? I really need to get emails in here!!
    I am not a big computer person, so if possible, try and make the
    instructions simple.

    Thanks, please let me know!!
     
    S.O.S.!!!, Jun 13, 2008
    #1
    1. Advertisements

  2. That's caused by a corrupt message on the server.
    Go to http://mail.yahoo.com and log in with your AT&T credentials.
    Then clean out all the folders in your webmail. If you want to save
    any messages, create a new folder and move those messages to the
    new folder. Empty the spam and thrash folders also. Close webmail, then
    try Windows Mail again.

    --
    Gary VanderMolen, MS-MVP


    "S.O.S.!!!" <> wrote in message news:...
    > Every time I open Windows Mail, an error message pops up. It says:
    >
    > An unknown error has occurred. Account: 'pop.att.yahoo.com', Server:
    > 'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error
    > Number: 0x80004005
    >
    >
    > What is this? I really need to get emails in here!!
    > I am not a big computer person, so if possible, try and make the
    > instructions simple.
    >
    > Thanks, please let me know!!
     
    Gary VanderMolen, Jun 13, 2008
    #2
    1. Advertisements

  3. S.O.S.!!!

    mac Guest

    "S.O.S.!!!" <> wrote in message
    news:...
    > Every time I open Windows Mail, an error message pops up. It says:
    >
    > An unknown error has occurred. Account: 'pop.att.yahoo.com', Server:
    > 'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error
    > Number: 0x80004005
    >
    >
    > What is this? I really need to get emails in here!!
    > I am not a big computer person, so if possible, try and make the
    > instructions simple.
    >
    > Thanks, please let me know!!


    In addition to what Gary said, when you have WM open, go to tools
    menu>options>General tab>remove the checkmark from send and receive at start
    up>apply/OK

    --
    Regards Steve.
    MS-MVP. MAIL. [DTS]
    http://www.getsafeonline.org/
     
    mac, Jun 13, 2008
    #3
  4. S.O.S.!!!

    sgh Guest

    I had the same problem and fixed it with info from this post as well as:
    http://answers.yahoo.com/question/index?qid=20080318022640AAUJvf5

    It is interesting that several people are having the same problem

    "mac" wrote:

    >
    > "S.O.S.!!!" <> wrote in message
    > news:...
    > > Every time I open Windows Mail, an error message pops up. It says:
    > >
    > > An unknown error has occurred. Account: 'pop.att.yahoo.com', Server:
    > > 'pop.att.yahoo.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error
    > > Number: 0x80004005
    > >
    > >
    > > What is this? I really need to get emails in here!!
    > > I am not a big computer person, so if possible, try and make the
    > > instructions simple.
    > >
    > > Thanks, please let me know!!

    >
    > In addition to what Gary said, when you have WM open, go to tools
    > menu>options>General tab>remove the checkmark from send and receive at start
    > up>apply/OK
    >
    > --
    > Regards Steve.
    > MS-MVP. MAIL. [DTS]
    > http://www.getsafeonline.org/
    >
    >
    >
     
    sgh, Jun 18, 2008
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Bill Pomeroy

    Can receive all and send but not "Send/Receive"

    Bill Pomeroy, Mar 6, 2007, in forum: Windows Vista Mail
    Replies:
    13
    Views:
    684
    Bill Pomeroy
    Mar 10, 2007
  2. Susan

    user id/pw pops up continually;can't send/receive

    Susan, Feb 4, 2008, in forum: Windows Vista Mail
    Replies:
    6
    Views:
    277
    Gary VanderMolen
    Feb 8, 2008
  3. Burt
    Replies:
    2
    Views:
    453
    Gary VanderMolen
    Mar 31, 2008
  4. jwoolfrey

    Can't Receive Email Error Number: 0x80004005

    jwoolfrey, Apr 22, 2008, in forum: Windows Vista Mail
    Replies:
    16
    Views:
    1,810
    Gary VanderMolen
    May 17, 2008
  5. bridget
    Replies:
    2
    Views:
    1,008
  6. Allan Raymond

    Can't Receive Email Error Number: 0x80004005

    Allan Raymond, May 17, 2008, in forum: Windows Vista Mail
    Replies:
    0
    Views:
    375
    Allan Raymond
    May 17, 2008
  7. Sourav
    Replies:
    6
    Views:
    1,113
    Richard in AZ
    Aug 7, 2008
  8. Bryant

    error message - can't send but can receive emails

    Bryant, Jul 8, 2009, in forum: Windows Vista Mail
    Replies:
    5
    Views:
    274
    Gary VanderMolen
    Jul 8, 2009
Loading...