Calendar Scheduling not show any appointments after 1-1-2009


J

Jeanne

When setting up a meeting request we are not able to view scheduled/busy
times after Jan 1, 2009. You just see the No Information Available marks
when there is information on individuals calendars.
 
Ad

Advertisements

N

Nikki Peterson

Sounds like you are only publishing 2 to 3 months of free/busy
information. This is set at the Outlook Client level:

- Tools
- Options
- Calendar Options button
- Free/Busy Options...
- In the Publish box, set for 12 months
- OK
- OK
- OK

Nikki Peterson

When setting up a meeting request we are not able to view scheduled/busy
times after Jan 1, 2009. You just see the No Information Available marks
when there is information on individuals calendars.
 
J

Jeanne

My setting was at 2 months so I did as you suggested and changed it to 12
months. However as of 1-1-09 I still get no information available.
 
N

Nikki Peterson

That is because the 12 months that you set is for YOUR calendar.
Each of your fellow workers needs to set their Outlook to publish
more also.

Nikki

My setting was at 2 months so I did as you suggested and changed it to 12
months. However as of 1-1-09 I still get no information available.
 
W

Walt Hundleby

It is now December 1, 2008 so even with a 2 month free/busy publishing window
on Exchange 2003 then we should see January 2009, but January 2009 does not
show. I tested changing the free/busy on 2 accounts to 6 months and yes it
does fix the problem but the 2 month default should have worked. I would
prefer to stick to the 2 month free/busy as getting compliance from 400
users, some with very low levels of computer competency, is just a dream that
will never come true. There is something more going on. Any ideas.
 
N

Nikki Peterson

2 month of free/busy publish will show:
Last Month and This Month

3 month of free/busy publish will show:
Last Month and This Month and Next Month

12 Month of free/busy publish will show:
Last Month and 11 Months ahead

It always includes last month for history as 1 of the months for publishing.

Nikki

It is now December 1, 2008 so even with a 2 month free/busy publishing
window
on Exchange 2003 then we should see January 2009, but January 2009 does not
show. I tested changing the free/busy on 2 accounts to 6 months and yes it
does fix the problem but the 2 month default should have worked. I would
prefer to stick to the 2 month free/busy as getting compliance from 400
users, some with very low levels of computer competency, is just a dream
that
will never come true. There is something more going on. Any ideas.
 
Ad

Advertisements

W

Walt Hundleby

OK if that is the case then is there any simple way to increase the free/busy
to 6 months for all of our 400 users...Thanks in advance
 
Ad

Advertisements

D

Diane Poremsky [MVP]

there is nothing to publish so there is no information... so you appear to
be right. I haven't had time to test it to confirm.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Let's Really Fix Outlook 2010
http://forums.slipstick.com/forumdisplay.php?f=34

srussell said:
The attendees that the back slashes are showing on do not have any
appointments on their calendar. I thought that was the way it is supposed
to
work. When an attendee has no appointments the back slashes show to
indicate
"no information". Am I right? Is that the way it is supposed to work. I
haven't received an answer from Microsoft.
--
srussell


Diane Poremsky said:
Do the attendees have other appointments on their calendar?

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Let's Really Fix Outlook 2010
http://forums.slipstick.com/forumdisplay.php?f=34

srussell said:
I changed the free/busy to 12 months and it still shows up on the users
calendar as "no information". The only way I can get it to go away is
to
add
an appointment on the attendees calendar. I'm stumped with this issue
as
well.
--
srussell


:

OK if that is the case then is there any simple way to increase the
free/busy
to 6 months for all of our 400 users...Thanks in advance

:

2 month of free/busy publish will show:
Last Month and This Month

3 month of free/busy publish will show:
Last Month and This Month and Next Month

12 Month of free/busy publish will show:
Last Month and 11 Months ahead

It always includes last month for history as 1 of the months for
publishing.

Nikki

message
It is now December 1, 2008 so even with a 2 month free/busy
publishing
window
on Exchange 2003 then we should see January 2009, but January 2009
does
not
show. I tested changing the free/busy on 2 accounts to 6 months and
yes it
does fix the problem but the 2 month default should have worked. I
would
prefer to stick to the 2 month free/busy as getting compliance from
400
users, some with very low levels of computer competency, is just a
dream
that
will never come true. There is something more going on. Any ideas.

:

That is because the 12 months that you set is for YOUR calendar.
Each of your fellow workers needs to set their Outlook to publish
more also.

Nikki

My setting was at 2 months so I did as you suggested and changed
it
to 12
months. However as of 1-1-09 I still get no information
available.

:

Sounds like you are only publishing 2 to 3 months of free/busy
information. This is set at the Outlook Client level:

- Tools
- Options
- Calendar Options button
- Free/Busy Options...
- In the Publish box, set for 12 months
- OK
- OK
- OK

Nikki Peterson

When setting up a meeting request we are not able to view
scheduled/busy
times after Jan 1, 2009. You just see the No Information
Available
marks
when there is information on individuals calendars.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top