burning media in Vista home basic


yon hott scott

I am trying to get vista to format any type of media, be it dvd+r/rw,
dvd-r/rw, or cd-r/rw. Every time i put media in the drive, it recognizes the
type, but when i right click on the drive icon in 'computer' it does not give
me any option ot format that disk.

I am using a Samsung drive (SH-S202G is the model number i believe)

I have tried everything from cd-rs to dvd-rws, and nothing is recognized.

I have made sure that autoplay is on, and that "ask me what to do" is
selected for the 'blank media' drop down menus. I have tried changing the
selection to 'burn files to disk' and that does not change the outcome.

thanks =)

Cal Bear '66

Check the Samsung site to see if a firmware update is available for this drive.

I Bleed Blue and Gold

yon hott scott

I have already updated the firmware and drivers to the newest vista specific


yon hott scott

Thanks for the links, but they are not of use to me, i did not upgrade, and
WMP is not open.

the disk is recognized, just...there is no option to wipe it.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question