Bridged Connections not working


Trevor Baker

I bridge my wireless and ethernet connections to connect my xbox to the
internet. This worked fine in xp and in a prior rtm install on vista
ultimate on this same hardware. It has not worked for me since I
reinstalled though. I've enabled compatibility mode via netsh and still am
unable to connect to the wireless network when the bridge is created. I can
connect to the wireless network just fine when I remove the bridge.

I've forced compat via the following command:

netsh bridge set adapter <adapterID> forcecompatmode=enable

"netsh bridge show adapter" shows both nics are in compatmode.



Steve Winograd [MVP]

Looks like this is a known issue:

Has anyone called support asking for a hotfix before? Would I have to pay?


Contact Microsoft Product Support Services, as described in the
Knowledge Base article. To get the hotfix at no charge:

1. Tell them that you have the problem described in KB article 930517.
2. Request the hotfix.
3. Ask them to waive the charge for the support call.
4. Don't ask for help with any other issue.
Best Wishes,
Steve Winograd, MS-MVP (Windows Networking)

Please post any reply as a follow-up message in the news group
for everyone to see. I'm sorry, but I don't answer questions
addressed directly to me in E-mail or news groups.

Microsoft Most Valuable Professional Program


You can find the following sentence from the KB article:
You receive these messages even though the device has good network
connectivity using the wireless network bridge.

so check whether the functionality is working fine for you.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question