Booting XP stuck at logo


C

Chris

Hello. I posted this problem couple of weeks ago. I rebooted my win XP and
got stuck at the win XP logo without going anywhere. I tried F8 and can't go
to safe mode either. I bios I indicated to start with CD and restarted with
the XP CD and no run. Started with floppy and no run. Diagnosis showed Error
code 0F00:136 C when the cd was in. There is absolutely nothing wrong with
the cd, it is fresh out of the envelope. The exact message says: IDE device
failed. Blank media or no media is present in optical drive. Test requires
media with digital data (resource cd, installation cd).

The system has a DVD drive also and I have tried that for rebooting and
nothing. What seems to be the problem here? I appreciate any help to resolve
this issue. The system as is pretty much useless without booting. many thanks
in advance!
 
Ad

Advertisements

C

Colin Barnhorst

To boot with the dvd drive you need to select it in place of the cd drive in
the BIOS boot order.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top