Backup Using USB External Drive


G

Guest

I am testing a WD external drive w/ USB 2.0 connection to backup our
PowerEdge 600SC server running windows server 2000. It is imperative that we
can recover quickly in the event of system problem. Windows 2000 server
recognizes the External Drive. I am able to copy data from the system drive
to the external drive via the USB connection. I have also tested using
NTBackup and Backup Exec. They appear to work OK ...but very very slow. Only
about 55MB per minute. Anyone have any thoughts on why so slow? I'd like to
hear your thoughts and/or experiences. Also does Dell offer any solutions
in this area?
 
Ad

Advertisements

N

nesredep egrob

I am testing a WD external drive w/ USB 2.0 connection to backup our
PowerEdge 600SC server running windows server 2000. It is imperative that we
can recover quickly in the event of system problem. Windows 2000 server
recognizes the External Drive. I am able to copy data from the system drive
to the external drive via the USB connection. I have also tested using
NTBackup and Backup Exec. They appear to work OK ...but very very slow. Only
about 55MB per minute. Anyone have any thoughts on why so slow? I'd like to
hear your thoughts and/or experiences. Also does Dell offer any solutions
in this area?

For your information, I have just backed up 13 GB in 17 minutes. I did have to
run Ad-Aware, NOAdware, spybot SD and finally a defrag to get that sort of
speed. I then use the hard disk for the first copy. That goes on the second
internal Hard disk. From there I would let it copy to the external USB2 hard
disk.

Borge
 
N

nesredep egrob

I am testing a WD external drive w/ USB 2.0 connection to backup our
PowerEdge 600SC server running windows server 2000. It is imperative that we
can recover quickly in the event of system problem. Windows 2000 server
recognizes the External Drive. I am able to copy data from the system drive
to the external drive via the USB connection. I have also tested using
NTBackup and Backup Exec. They appear to work OK ...but very very slow. Only
about 55MB per minute. Anyone have any thoughts on why so slow? I'd like to
hear your thoughts and/or experiences. Also does Dell offer any solutions
in this area?


Giving this a second look - are you using USB. If so that is the reason for the
lack of speed. You must have a USB2 connection.

Borge
 
Ad

Advertisements

Joined
Apr 17, 2010
Messages
1
Reaction score
0
Hi

I have a USB2 connection and it takes 4 days for me to do a backup of 2tb

is there a way i can speed up the backup
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top