.avi file play back on media player = only audio


Jim Druckenmiller

when I open an .avi file in the media player I only get
audio playback. I have never had trouble viewing these
files, but after I installed a new hard drive and reloaded
Windows (2000 Pro) back onto my computer I can no longer
view these same files with the media player.

I downloaded the new media player 9, and this also plays
back only the audio track of the .avi files. Is their some
decoder, or driver that I am missing? or, do I need to
changes settings? I looked at most of them and the only
thing I found had to do with setting up the media player
as the default player for avi file, which I did . Other
than that I can't find anything else to change.

Thanks in advance to anyone how responds.

zachd [ms]

AVIs often use random codecs that don't with your system.
should help you find the codecs you need.

(speaking for myself and doing this in my free time)
See http://www.nwlink.com/~zachd/pss/pss.html for some helpful WMP info.
Following up to your post with the resolution is good netiquette.
This posting is provided "AS IS" with no warranties, and confers no rights.
All e-mail to this account will bounce or be deleted - *use the newsgroups*.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question