Automatic highlighting of cells



Glitch with Excel 2007? I click on a cell and the program automatically
highlights the 6-7 cells directly below it. This make it difficult to copy
down or copy to the right. I have to use my arrow to unhighlight the cells I
didn't click on. How do I stop the program from arbitrarily highlighting
cells I don't select?

Gord Dibben

Try setting your Zoom level a few points higher or lower.

Gord Dibben MS Excel MVP

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question