highlight cells



I'm using Excel and when I click on one cell (and only one cell), Excel
highlights the next 4 or 5 cells below it automatically and wrongly. Problem
is when I copy/paste, or put in a value it populates all the highlighted cell
- not good.

how do I stop excel from doing this?


Are there any macros running in the workbook? Set security level in workbook
(Tools - Macro -Security) to medium and close workbook. Then OPen workbook
again adnd press Disable macro when workbook is opened. Does the problem
still occur?


It's really simple, just press the arrow keys to the right, left, up or down
and you can place the cursor where ever you need copy.

Suleman Peerzade

Click on the highlighted cells and in the menu bar click format painter a
brush and then reclick on the selected cells the problem should be solved.

Gord Dibben

Are you using Excel 2007?

Try setting the Zoom level a little lower or higher.

The multiple cell selection is a bug in Excel 2007.

The zoom-changing appears to fix it.

I don't have 2007 but a few postings have made the suggestion and it seems
to work.

Here is one such posting.


Post back please to confirm if this works or is bogus advice.

Gord Dibben MS Excel MVP

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question