Auto Preview keeps coming on even when I switch it off (Outlook 2002)


©

©®

I have just started using IMAP with my email in Outlook 2002 and I
choose View | Auto Preview so it is switched off but when I exit the
program and come back, it "switches" itself back on. I want it
permanently off.
Ideas how I can tackle this please?
Never saw anything else in the View toolbar that would help and a quick
search on the net brought up nothing helpful.
Thanks
 
Ad

Advertisements

R

Roady [MVP]

Reset the default view on the folder; View-> Current View-> Customize
Current View...-> button Reset Current View

--
Roady [MVP]
www.howto-outlook.com

Tips of the month:
-Setting Permissions on a Mailbox
-Create an Office XP CD slipstreamed with Service Pack 3
 
©

©®

Roady said:
Reset the default view on the folder; View-> Current View-> Customize
Current View...-> button Reset Current View
In O2002, I have View | Current View | Define View -> Reset
I tried that but still it "insists" on showing the Auto Preview :-(

Anything else I can try?
Using Outlook 2002 (10.6515.6626) SP3
 
G

Guest

I have asked the same question a few times and no one has
answered. I have the exact same problem. I hope that there
is a solution!
 
Ad

Advertisements

A

Andrew

Well I finally figured this out! I hope this works for you.
Too bad the Microsoft MVP wasn't able to help us.

On the "Folder List" highlight the "Inbox" for the IMAP
folder that is giving you the AutoPreview Problem.

Click View >> Current View >> Customize Current View >>
Other Settings >> under the 'auto preview' section change
the radio button to "no auto preview"

This should work!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top