Auto compressing of images


Z

Zummis

Hello,
since the last reinstallation of my Windows XP and the Office 2003, I seem
to have an auto compressing feature for pictures that I insert in the body of
an outgoing email. I have a signature with jpeg banner (edited in Word) which
is normal when I write the email, but is heavily compressed and having
compressing artifacts when it arrives and is displayed in the Sent folder.
I understand that compressing is important for reducing the size of the
email, however in my case I want this feature to be disabled in order to have
a respectable logo. Before reinstallation I did not experience this problem.
I have already tried looking for solutions and I found that even manually by
entering "Format picture" it's not possible to disable the compressing.

Thanks a lot in advance!

BR
 
Ad

Advertisements

O

Orland, Kathleen

Outlook does not compress anything on its own. Try opening Outlook in safe
mode to see if behaviour continues. If it does not, then you have
interference from an Add In.

Start > Run > outlook.exe /safe
(note the space between outlook.exe and /safe)

What type of email account do you have? If you're in a corporate environment
it's possible that they have a compression software installed.
 
M

Mirko

Have you been able to disable the image compression? If yes, how did you do
it?

I have the same problem that you describe, but I am using Outlook 2007 as
part of Office 2007 on a corporate laptop with Windows XP Professional SP3.
All updates from "Microsoft Update" are installed. The "DPI setting" for the
display is set to "Large size (120 DPI)" in Windows, because otherwise
everything is too small on the high-resolution (but small size) laptop
screen.

If I create a new e-mail in HTML format and embed/insert (not attach as
file) images for illustration, Outlook 2007 always applies some heavy
"lossy" compression on the embedded images when I send the e-mail. This
makes pictures that contain drawings, lines, fine text, etc. look terrible.

At first I found no way to stop Outlook 2007 from doing that. Turning off
"Automatically perform basic compression on save" does not affect the image
compression behavior when sending e-mail.

By coincidence I found out the following:
If I set "Display Properties" -> "Settings" -> "Advanced" -> "General" ->
"DPI setting" in Windows XP to "Normal size (96 DPI)", then Outlook 2007
leaves the GIF or PNG images that I insert in the body of the e-mail as they
are and does not resize/compress them when I send the e-mail.

What this means is, that e-mails with embedded pictures that I send out to
people while my laptop's display is set to 120 DPI look different on their
computers than e-mails I send out while my display is set to 96 DPI.

This can't be an intended behavior, can it?

Regards
 
Ad

Advertisements

J

Jeremy Seda

I ran into the same problem this morning and found a solution that worked for me and will probably work for you if you have a garphics program like PhotoShop or Fireworks. Any images that were getting unfavorably compressed, I edited them in Adobe Fireworks and merely exported them as PNGs instead of JPEG. I then edited my message in Outlook and replaced the JPEGs with the PNG versions of the pictures, hit send and the images came through looking as sharp as when I sent them. Hope this helps you guys/gals out!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top