Outlook 2007 Recompresses Pictures


D

David McCulloch

How do I remove picture compression in Outlook 2007?

Outlook 2007 keeps recompressing my jpeg pictures when I send my messages,
even after following Microsoft's HELP instructions for deactivating picture
compression.

After following Microsoft's Help instructions, my new message shows the same
recompressed size as the old one for which I had not removed compression.
furthermore, its pictures are the same poor quality (i.e., they are not
nearly as sharp as what I saved in Photoshop CS2 and subsequently inserted
into my message).

I just followed this procedure with a new message and the "Automatically
perform basic compression on save" check box was checked again. How do I
permanently uncheck it? And even if I do, why doesn't it work as
advertised?

------------------------------------------
FYI, this is what Microsoft's Help says:
------------------------------------------

Change the Compress Pictures default settings

The Compress Pictures feature automatically reduces the file size of
pictures when you save your document. You can also delete the cropped parts
of pictures from a file by using this feature.

The Automatically perform basic compression on save option applies only to
the document that is open in the current program. All of the other options
in the Compression Settings dialog box apply to all documents in Office
Excel 2007, Office PowerPoint 2007, Office Word 2007, and Office Outlook
2007.

1. Select a picture in the document.

2. Under Picture Tools, on the Format tab, in the Adjust group, click
Compress Pictures.

3. Click Options, and then do one or more of the following:

* To stop automatic reduction of picture file size when you save the
document, clear the Automatically perform basic compression on save check
box. [I DID THIS]

* To automatically delete cropped areas of pictures when you save the
document, select the Delete cropped areas of pictures check box, and then
click OK. [I DIDN'T DO THIS]

* To automatically save cropped areas of pictures, clear the Delete cropped
areas of pictures check box. [I DIDN'T DO THIS]

- - - - - - - - - - - - - - -

Dave
 
Ad

Advertisements

G

Guest

Same problem and we tried all possible combinations ... GIFs, JPEGs,
compression types ... nothing works.

The pictures look perfect on the message ... until you send it. Once sent,
the message snet (even its copy on the sent folder) has poor quality pictures.

Any help would be appreciated! Cannot add our company logo to signatures
because it looks "dirty" when sent!!

Thks
 
Ad

Advertisements

D

David McCulloch

I haven't been able to figure out how to fix this either. If you find a
solution, please post it!

Right now, if I could disable the picture compression, I'd settle for
lowering the degree to which Outlook 2007 compresses my pictures.

Dave


DeepButi said:
Same problem and we tried all possible combinations ... GIFs, JPEGs,
compression types ... nothing works.

The pictures look perfect on the message ... until you send it. Once sent,
the message snet (even its copy on the sent folder) has poor quality
pictures.

Any help would be appreciated! Cannot add our company logo to signatures
because it looks "dirty" when sent!!

Thks

David McCulloch said:
How do I remove picture compression in Outlook 2007?

Outlook 2007 keeps recompressing my jpeg pictures when I send my
messages,
even after following Microsoft's HELP instructions for deactivating
picture
compression.

After following Microsoft's Help instructions, my new message shows the
same
recompressed size as the old one for which I had not removed compression.
furthermore, its pictures are the same poor quality (i.e., they are not
nearly as sharp as what I saved in Photoshop CS2 and subsequently
inserted
into my message).

I just followed this procedure with a new message and the "Automatically
perform basic compression on save" check box was checked again. How do I
permanently uncheck it? And even if I do, why doesn't it work as
advertised?

------------------------------------------
FYI, this is what Microsoft's Help says:
------------------------------------------

Change the Compress Pictures default settings

The Compress Pictures feature automatically reduces the file size of
pictures when you save your document. You can also delete the cropped
parts
of pictures from a file by using this feature.

The Automatically perform basic compression on save option applies only
to
the document that is open in the current program. All of the other
options
in the Compression Settings dialog box apply to all documents in Office
Excel 2007, Office PowerPoint 2007, Office Word 2007, and Office Outlook
2007.

1. Select a picture in the document.

2. Under Picture Tools, on the Format tab, in the Adjust group, click
Compress Pictures.

3. Click Options, and then do one or more of the following:

* To stop automatic reduction of picture file size when you save the
document, clear the Automatically perform basic compression on save check
box. [I DID THIS]

* To automatically delete cropped areas of pictures when you save the
document, select the Delete cropped areas of pictures check box, and then
click OK. [I DIDN'T DO THIS]

* To automatically save cropped areas of pictures, clear the Delete
cropped
areas of pictures check box. [I DIDN'T DO THIS]

- - - - - - - - - - - - - - -

Dave
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top