Auto Admin Logon


G

Gio_09_75

Im trying to set up my computer so that it can login
automatically, i did all the steps creating a default
password and I set the auto admin logon value at 1 like
its supposed to be. I ve dont this a few timnes before but
i cant understand why it dont work. it always prompts me
for the password. the operating system is windows xp, can
somone help me out here thanks
 
Ad

Advertisements

M

Michael Solomon \(MS-MVP Windows Shell/User\)

Open Control Panel, go to User Accounts, click "Change the way users log on
or off,"place a check next to "Use The Welcome Screen" and click Apply
Options. Then, make sure you only have one user account set up on the
system and that the account has no password.
 
Ad

Advertisements

R

Ramesh [MVP]

Click Start, Run and type "control userpasswords2", and click Ok.
Uncheck "Users must enter a user name and password to use this computer"
option, and click Ok.

--
Ramesh - Microsoft MVP
http://www.mvps.org/sramesh2k

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com

~ Please reply to newsgroup ~


Im trying to set up my computer so that it can login
automatically, i did all the steps creating a default
password and I set the auto admin logon value at 1 like
its supposed to be. I ve dont this a few timnes before but
i cant understand why it dont work. it always prompts me
for the password. the operating system is windows xp, can
somone help me out here thanks
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top