ATI Radeon X800XT

  • Thread starter =?ISO-8859-1?Q?S=F8ren_Dideriksen?=
  • Start date

?

=?ISO-8859-1?Q?S=F8ren_Dideriksen?=

Hi,

Just bought a new ATI Radeon X800XT, but when I turn the comp. on the
screen is heavily garbled - its in the bios through to windows, I never
get anything but different garble.
Anyone know whats going on? Is my new adapter defect? Are some
fundamental bios settings wrong? ( I don't think so - my old Radeon
9800Pro runs fine.)

Anyone seen or heard of this before? Just want to make sure its not a
setting before i return the card.

PS: My motherboard is a ASUS AV8.

Regards.

Søren Dideriksen.
 
Ad

Advertisements

P

Praxiteles Democritus

Hi,

Just bought a new ATI Radeon X800XT, but when I turn the comp. on the
screen is heavily garbled - its in the bios through to windows, I never
get anything but different garble.
Anyone know whats going on? Is my new adapter defect? Are some
fundamental bios settings wrong? ( I don't think so - my old Radeon
9800Pro runs fine.)

Anyone seen or heard of this before? Just want to make sure its not a
setting before i return the card.

PS: My motherboard is a ASUS AV8.

Regards.

Søren Dideriksen.
So long as you are sure the card is seated properly then my guess is
the card is defective.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top